Versionen im Vergleich

Schlüssel

  • Diese Zeile wurde hinzugefügt.
  • Diese Zeile wurde entfernt.
  • Formatierung wurde geändert.

...


Ursache
Es gibt mehrere mögliche Ursachen, AnkerOLE_LINK626OLE_LINK626 es  es können auch mehrere gleichzeitig zutreffen:

  1. Die AdvoAll-Anwendung "AdvokatRestService" am Server ist nicht gestartet oder der Dienst "AdvoAll" ist nicht gestartet.
  2. Das Modul "ADVOKAT mobil" ist nicht (mehr) lizenziert, dies kann beispielsweise bei Teststellungen auftreten.
  3. Die Kommunikation zwischen Smartphone/Tablet und AdvoAll-Gerät wird durch eine Firewall blockiert.
  4. Die Kommunikation zwischen Smartphone/Tablet und AdvoAll-Gerät ist nicht möglich, da das Mobilgerät über keine Internetverbindung verfügt.
  5. Die eingegebenen Daten im Menü "Einstellungen" in der App sind falsch.


Lösung

  1. AnkerOLE_LINK562OLE_LINK562 AnkerOLE_LINK563OLE_LINK563 AnkerOLE_LINK564OLE_LINK564 AnkerOLE_LINK565OLE_LINK565Navigieren Sie auf einem beliebigen Arbeitsplatz zum ADVOKAT Frontend unter "C:\Program Files (x86\Advokat)" und starten Sie "AdvoAll.exe". Kontrollieren Sie beim Eintrag "ADVOKATRestService", ob in der Spalte Status "Aktiv" steht.

...

  1. Verbinden Sie sich per Remotedesktop mit dem Serviceaccount von AdvoAll auf jenes Gerät, wo die AdvoAll-Anwendung "ADVOKATRestService" im Einsatz ist.

...


Navigieren Sie auf zum ADVOKAT Frontend unter "C:\Program Files (x86\ADVOKAT" und starten Sie "AdvoAll.exe". Markieren Sie den Eintrag "ADVOKATRestService" > "Bearbeiten" > "Konfiguration bearbeiten".
Klicken Sie im Fenster "ADVOKAT RestService Setup" auf OK, um sicherzustellen, dass nicht die Meldung "Fehler beim Prüfen des Root-Zertifikats: Zugriff verweigert" erscheint.
Tritt diese Fehlermeldung auf, so fehlen dem Serviceaccount von ADVOKAT die lokalen administrativen Rechte, siehe Kapitel 5.2 ADVOKAT AdvoAll Voraussetzungen, Punkt 2.

...