Ausgangssituation
- Der Telefonassistent wurde erfolgreich eingerichtet.
- Der Bereich "Telefonprotokoll" im Telefonassistent-Fenster ist leer, es werden geführte Telefonate nicht angezeigt.
Ursache
- Die Filtereinstellungen im Telefonassistent sind falsch.
- Der TAPI-Treiber ist abgestürzt oder reagiert nicht.
Lösung
- Öffnen Sie den Telefonassistent und wählen Menüpunkt "Filter/Ansicht" > "Filter einstellen".
Stellen Sie sicher, dass ein sinnvoller Filter definiert ist, wie in diesem Beispiel ersichtlich.
In diesem Beispiel werden die eigenen Telefonate der letzten 7 Tage angezeigt.
In jedem Fall sollten die Checkboxen "Eingehende Anrufe", "Ausgehende Anrufe" und "Verpasse Anrufe" aktiviert sein. - Starten Sie den Arbeitsplatz neu, dadurch wird der TAPI-Treiber neu gestartet. Dieser Schritt ist meist nur eine temporäre Lösung des Problems.
Bei wiederholtem Auftreten ist es ratsam eine höhere Version des TAPI-Treibers zu installieren.