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Ausgangssituation

  • Es ist die Synchronisation mit Microsoft Exchange im Einsatz, siehe Kapitel Synchronisation mit Microsoft Exchange.
  • Die Synchronisation hat bereits fehlerfrei funktioniert, nun erscheint eine ganz bestimmte Fehlermeldung.

Fehlermeldung

  • You are using TLS Version 1.0, 1.1 and/or 3DES cipher which are deprecated to improve the security posture of azure AD.
    Your TenandID is: <TenantID>. Please refer to https://go.microsoft.com/fwlink/?linkid=2161187 and conduct needed actions to remediate the issue.
    For further questions, please contact your administrator.

Ursache

  • Es ist seitens Microsoft nicht mehr möglich, dass die Verbindung bzw. Authentifizierung der Synchronisation per TLS 1.0 oder 1.1 erfolgt.
  • Es muss eine Verbindung ausschließlich per TLS 1.2 oder 1.3 erfolgen.

Lösung

  1. Stellen Sie sicher, dass mindestens ADVOKAT Version 6.19g oder höher verwendet wird. Im Bedarfsfall führen Sie ein ADVOKAT Update durch, siehe Kapitel ADVOKAT Update. 
    Welche Version im Einsatz ist kann per Menüpunkt "?" > "Info" in der Zeile "Programmversion" ermittelt werden.

    Dazu zählt in diesem Fall auch, dass der ADVOKAT Client auf dem AdvoAll-Gerät aktualisiert wird, also dort wo die Synchronisation mit Microsoft Exchange betrieben wird.
    Im Regelfall wird der ADVOKAT Client auf dem AdvoAll-Gerät automatisch aktualisiert.

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