Zum Ende der Metadaten springen
Zum Anfang der Metadaten

Sie zeigen eine alte Version dieser Seite an. Zeigen Sie die aktuelle Version an.

Unterschiede anzeigen Seitenhistorie anzeigen

« Vorherige Version anzeigen Version 3 Nächste Version anzeigen »

Ausgangssituation

  • Es werden bei der Durchführung der Migration Fehlermeldungen im Protokoll zu allen zu migrierenden Dateien aufgezeichnet.

Fehlermeldung

  • Advokat8.DMS.Sharepoint.Manager.Remove.Remover) File /AdvokatSharePointWinword/...Pfad.../Dateiname.Dateiendung skipped.
  • Advokat8.DMS.Sharepoint.Manager.Remove.Remover) Error copying /AdvokatSharePointWinword/...Pfad.../Dateiname.Dateiendung to S:\ADVOKAT\Daten\Winword\...Pfad...\Dateiname.Dateiendung
    Microsoft.SharePoint.SPException: Kann Datei "/AdvokatSharePointWinword/...Pfad.../Dateiname.Dateiendung" nicht öffnen. ---> System.Runtime.InteropServices.COMException: <nativeehr>0x81070211</nativehr>

Ursache

In einem oder mehreren Datenbeständen fehlt in der Konfigurationsdatei "Advokat.ini" der Konfigurationschalter "SWID=..." oder dieser ist falsch.

Lösung

  1. Schließen Sie das ADVOKAT Migrationstool und stellen Sie sicher, dass mindestens ADVOKAT Version 6.22d oder höher verwendet wird.  
    Im Bedarfsfall führen Sie ein ADVOKAT Update durch, siehe Kapitel ADVOKAT Update. Welche Version im Einsatz ist kann per Menüpunkt "?" > "Info" in der Zeile "Programmversion" ermittelt werden.

  2. Verbinden Sie sich per Remotedesktop auf den Microsoft SharePoint-Server, als Windows Benutzerkonto muss der SharePoint Administrator gewählt werden.
    Navigieren Sie per Windows Explorer das ADVOKAT Backend unter "...\ADVOKAT\Admin\Support\Adv2SharePoint" und öffnen die Datei "???" mit einem Texteditor.

  3. xyz

  4. Starten Sie nun das SharePoint-Tool "Advokat8.DMS.SharePoint.Manager.exe" im Verzeichnis laut Schritt 2 und versuchen erneut die Migration durch wie im Kapitel Durchführung beschrieben.
  • Keine Stichwörter