Zum Ende der Metadaten springen
Zum Anfang der Metadaten

Sie zeigen eine alte Version dieser Seite an. Zeigen Sie die aktuelle Version an.

Unterschiede anzeigen Seitenhistorie anzeigen

« Vorherige Version anzeigen Version 8 Nächste Version anzeigen »

Ausgangssituation

  • Die Daten im Menü "Akten", "Personen" oder "Dokumente" sind nicht aktuell.

  • Es erscheinen beim Öffnen der Menüs "Akten", "Personen" oder "Dokumente" keine Fehlermeldungen.

  • Die App hat am Smartphone/Tablet in der Vergangenheit bereits funktioniert.

Ursache
Die Daten (Inhalte) in der App werden beim Öffnen der App oder wechseln zwischen den Menüs nicht automatisch aktualisiert.
Die Aktualisierung in der App muss vom Anwender ausgelöst werden.

Lösung

  1. Öffnen Sie den Menüpunkt "Akten" und wischen Sie vom oberen Rand des Bildschirms beziehungsweise vom oberen Rand der App nach unten (Swipe-Funktion).
    Es erscheint die Meldung "Akten werden vom Server geladen", nach einem kurzen Augenblick sind die Daten aktuell.

  2. Wiederholen Sie Schritt 1 im Menüpunkt "Personen" und "Dokumente". Helfen Schritt 1 und 2 nicht, dann fahren Sie mit Schritt 3 fort.

  3. Stellen Sie sicher, dass mindestens ADVOKAT Version 6.22 mit Buildnummer (2304.23350) oder höher verwendet wird.

    • Welche Version/Buildnummer im Einsatz ist kann per Menüpunkt "?" > "Info" in der Zeile "Programmversion" ermittelt werden.

    • Mehr Informationen zur sogenannten Buildnummer finden Sie im Kapitel Versionen und Buildnummern.

    • Im Bedarfsfall führen Sie ein ADVOKAT Update durch, siehe Kapitel ADVOKAT Update. Welche Version im Einsatz ist kann per Menüpunkt "?" > "Info" in der Zeile "Programmversion" ermittelt werden.

  • Keine Stichwörter