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Ausgangssituation

  • Der Telefonassistent wurde erfolgreich eingerichtet.
  • Der Bereich "Telefonprotokoll" im Telefonassistent-Fenster ist leer, es werden geführte Telefonate nicht angezeigt.

Ursache

  1. Die Filtereinstellungen im Telefonassistent sind falsch.
  2. Der TAPI-Treiber ist abgestürzt oder reagiert nicht.

Lösung

  1. Öffnen Sie den Telefonassistent und wählen Menüpunkt "Filter/Ansicht" > "Filter einstellen". In diesem Beispiel werden die eigenen Telefonate der letzten 7 Tage angezeigt.
    Stellen Sie sicher, dass ein sinnvoller Filter definiert ist, in jedem Fall sollten die Checkboxen "Eingehende Anrufe", "Ausgehende Anrufe" und "Verpasste Anrufe" aktiviert sein.


  2. Starten Sie den Arbeitsplatz neu, dadurch wird der TAPI-Treiber neu gestartet. Dieser Schritt ist meist nur eine temporäre Lösung des Problems.
    Bei wiederholtem Auftreten ist es ratsam eine höhere Version des TAPI-Treibers zu installieren.

  3. Klicken Sie im Fenster "Telefonassistent" auf die Schaltfläche "Optionen" > "Standard wiederherstellen".
    Dadurch werden die Werkseinstellungen des Fensters wiederhergestellt und die Anrufe im Bereich "Telefonprotokoll" wieder angezeigt.
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