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14.7.5 Telefonie-Benachrichtigung funktioniert nicht

14.7.5 Telefonie-Benachrichtigung funktioniert nicht

Ausgangssituation

  • ADVOKAT ist gestartet und der Telefonassistent funktioniert. Bei einem eingehenden Anruf wird rechts unten am Bildschirm keine Benachrichtigung (Hinweis) angezeigt.

Ursache

  1. Die Benachrichtigungseinstellungen des Betriebssystem sind falsch.

Lösung

  1. Stellen Sie sicher, dass ADVOKAT Version 6.30a oder höher verwendet wird. Im Bedarfsfall führen Sie ein ADVOKAT Update durch, siehe Kapitel ADVOKAT Update.
    Welche Version im Einsatz ist kann per Menüpunkt "?" > "Info" in der Zeile "Programmversion" ermittelt werden.

  2. Öffnen Sie die "Einstellungen" des Betriebssystems > "System" > Reiter "Benachrichtigung und Aktionen".
    Weitere Informationen zum Benachrichtigungsassistenten finden Sie in der ADVOKAT Programmhilfe (F1) im Kapitel "Windows Benachrichtigungsassistent".

     

  3. Stellen Sie sicher, dass die Option "Benachrichtigungen von Apps und anderen Absendern abrufen" eingeschaltet ist.

     

  4. Scrollen Sie im Fenster laut Punkt 2 nach unten zum Bereich "Benachrichtigungen dieser Absender abrufen".
    Stellen Sie sicher, dass beim Eintrag "Advokat_Telefonassistent.exe" die Benachrichtigung eingeschaltet ist.

     

  5. Stellen Sie sicher, dass der Benachrichtigungsassistent des Betriebssystems deaktiviert ist, wie im Screenshot ersichtlich.
    Alternativ kann dieser auf "Nur mit Priorität" gestellt werden, dann ist in den Einstellungen laut Punkt 3 der Eintrag "Advokat_Telefonassistent.exe" als prioritär zu markieren.

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