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2.9.3 Fehlermeldung bei Normalisierung

2.9.3 Fehlermeldung bei Normalisierung

Problemstellung
Es wurden der Briefkopf, Brieffuß oder Kanzleistempel wie im Kapitel Briefpapier und Kanzleistempel beschrieben angepasst.
Anschließend wurde ADVOKAT neu gestartet, es erscheint beim Start eine Fehlermeldung.

Fehlermeldungen

  • Fehler: WWBefehl5
    Microsoft Word, Dieser Befehl ist nicht verfügbar.-1605

Ursache
Die Normalisierung ist eine automatische Anpassung des Briefkopf, Brieffuß oder Kanzleistempel damit diese in ADVOKAT genutzt werden können. Bei Verwendung von Microsoft Office 2007 oder älter funktioniert dies nicht.

Lösung

  1. Starten Sie ADVOKAT auf einem Arbeitsplatz wo Microsoft Office 2010 oder neuer installiert ist.

    • Dieser Schritt ist jedes Mal durchzuführen, nachdem Briefkopf, Brieffuß oder Kanzleistempel geändert werden

    • Es ist daher sinnvoll die Änderungen selbst auch auf einem anderen Arbeitsplatz durchzuführen.

    • Steht kein solcher Arbeitsplatz zur Verfügung, fahren Sie mit Schritt 2 fort.

  2. Kontaktieren Sie den ADVOKAT Support und stellen Sie einem unserer Mitarbeiter den Ordner "...\ADVOKAT\Daten\WW\BK" per Fernwartung oder E-Mail zur Verfügung.
    Unser Support führt für Sie die Normalisierung durch, es müssen die neuen Dateien im erwähnten Ordner abgelegt werden.

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