12.6.2 Module / Funktionen bei neuem Benutzer nicht aufrufbar

Ausgangssituation

  • Ein Modul von ADVOKAT lässt sich nicht öffnen oder eine Funktion (beispielsweise Menüpunkt "Programme" > "Tabellen warten") ist deaktiviert.

  • Es ein neu angelegter Benutzer in ADVOKAT betroffen.

Ursache

Jener Sachbearbeiter, mit dem Sie in ADVOKAT angemeldet sind, verfügt laut Securitymodul nicht über die erforderlichen Berechtigungen.
Es wurde bei der Einrichtung des Benutzers vergessen diesen einer Benutzergruppe zuzuweisen.

Lösung

  1. Kontaktieren Sie einen Securityadministrator in Ihrem Unternehmen. Eine Liste der Securityadministratoren finden Sie in ADVOKAT per Menüpunkt "?" > "Info".
    Im Infofenster im ersten Absatz werden die Administratoren in der Zeile (Administratoren: ....) aufgelistet.

  2. Der Securityadministrator navigiert in ADVOKAT zum Menüpunkt "Programme" > "Tabellen warten" > "Benutzer und Gruppen".

    • Der betroffene Sachbearbeiter wird in der Benutzerliste geöffnet. Im Feld "Mitglied von Gruppe" ist dieser einer oder mehreren Gruppen hinzuzufügen.

    • Man kann sich dabei an anderen Benutzern in der Benutzerliste orientieren, welche die gleichen Tätigkeiten im Unternehmen ausüben.

  3. Ist der Benutzer bereits in den korrekten Benutzergruppen laut Punkt 2, dann wechseln Sie zum Kapitel Securityrecht gleichzeitig zugelassen und verweigert.

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