Ausgangssituation
- Es wird bei der Durchführung der Migration wie beschrieben der sogenannte "SharePoint-Administrator" verwendet.
- Es wird beim Start des Migrationstools eine Fehlermeldung angezeigt oder diese werden nach der Ausführung im Protokoll aufgezeichnet.
- Es öffnet sich nach Ausführung der Migration trotz einer Wartezeit von 5-10 Minuten nicht wie erwartet das Popup-Fenster "Fortschritt Migration".
Ursache
Der verwendete Domänenbenutzer ist nicht der "SharePoint-Administrator" oder verfügt nicht über die erforderlichen Berechtigungen.
Lösung
- Stellen Sie sicher, dass der verwendete Domänenbenutzer tatsächlich der "SharePoint-Administrator" ist. Häufigste Ursache ist, dass der falsche Benutzer gewählt wurde.
- Der SharePoint-Administrator muss wie bei der initialen Migration auf Microsoft SharePoint über Vollzugriff in SharePoint verfügen.
- Mit Vollzugriff ist gemeint, dass dieser Benutzer als "Websitesammlungsadministrator" (SiteCollection-Administrator) definiert ist.
- Der SharePoint-Administrator muss wie bei der initialen Migration auf Microsoft SharePoint über Vollzugriff in SharePoint verfügen.
- Führen Sie die Migration erneut durch, schlägt diese wieder fehl, dann definieren Sie den "SharePoint-Administrator" zusätzlich als SharePoint Farmadministrator.
Nachdem der "SharePoint-Administrator" nun Websitesammlungsadministrator und Farmadministrator ist versuchen Sie die Migration wieder. Nur wenn diese erneut fehlschlägt wechseln Sie zu Schritt 3. - Verbinden Sie sich per Remotedesktop auf den Microsoft SharePoint-Server, als Windows Benutzerkonto wird nicht der SharePoint-Administrator gewählt sondern jener Domänenbenutzer, unter dem Microsoft SharePoint installiert wurde.
Navigieren Sie per Windows Explorer das ADVOKAT Backend unter "...\ADVOKAT\Admin\Support\Adv2SharePoint" und wiederholen Sie die weiteren Schritte laut Kapitel Durchführung.