Versionen im Vergleich

Schlüssel

  • Diese Zeile wurde hinzugefügt.
  • Diese Zeile wurde entfernt.
  • Formatierung wurde geändert.

Ausgangssituation

  • Eine Nebenversion oder ältere Hauptversion eine Excel-Dokuments wird nicht direkt in Microsoft Office Excel geöffnet.
    Stattdessen öffnet sich der Internet Browser und dort wird die Datei heruntergeladen und muss im Fenster "Download" manuell geöffnet werden.

Ursache

Im Gegensatz zu Microsoft Office Word-Dokumenten werden Versionen von Excel-Dokumenten bei Verwendung von Microsoft SharePoint nicht direkt geöffnet.
Ein geändertes Verhalten von Excel kann von ADVOKAT per Konfigurationsänderung erzwungen werden.

Lösung

  1. Navigieren Sie im Windows Explorer zum ADVOKAT Backend unter "...\ADVOKAT\Daten\Config

...

  1. ". Die Datei "Kanzlei.cfg" ist mit einem passenden Texteditor zu öffnen.
    Mehr Informationen dazu finden Sie im Kapitel Kanzlei.cfg. Suchen Sie nach dem Eintrag "</DvVerwaltung>".

  2. Fügen Sie wie im Beispiel ersichtlich in einer neuen leeren Zeile oberhalb davon folgenden Text ein:

...

  1. <DvSPEinstellungen ExcelDirektOeffnen="1"/>

    • Hinweis: Achten Sie darauf, dass der Text "ExcelDirektOeffnen" lautet und nicht "ExcelDirektÖffnen".

    • Beispiel (

...

    • vorher)

...

    • Codeblock
      languagexml
      <DvVerwaltung>
        <DvKanzEinstellungen DocSyncDate="1" .../>

...

    • 
          <FilterMgr>
          </FilterMgr>

...

    • 
      </DvVerwaltung>

...

    • Beispiel (nachher)

      Codeblock
      languagexml
      <DvVerwaltung>
        <DvKanzEinstellungen DocSyncDate="1" .../>

...

    • 
          <FilterMgr>
          </FilterMgr>

...

    • 
        <DvSPEinstellungen ExcelDirektOeffnen="1"/>

...

    • 
      </DvVerwaltung>

...

  1. Speichern Sie die Datei "Kanzlei.cfg" und starten Sie ADVOKAT erneut.