Ausgangssituation
Eine Nebenversion oder ältere Hauptversion eine Excel-Dokuments wird nicht direkt in Microsoft Office Excel geöffnet.
Stattdessen öffnet sich der Internet Browser und dort wird die Datei heruntergeladen und muss im Fenster "Download" manuell geöffnet werden.
Ursache
Im Gegensatz zu Microsoft Office Word-Dokumenten werden Versionen von Excel-Dokumenten bei Verwendung von Microsoft SharePoint nicht direkt geöffnet.
Ein geändertes Verhalten von Excel kann von ADVOKAT per Konfigurationsänderung erzwungen werden.
Lösung
Navigieren Sie im Windows Explorer zum ADVOKAT Backend unter "...\ADVOKAT\Daten\Config
...
". Die Datei "Kanzlei.cfg" ist mit einem passenden Texteditor zu öffnen.
Mehr Informationen dazu finden Sie im Kapitel Kanzlei.cfg. Suchen Sie nach dem Eintrag "</DvVerwaltung>".Fügen Sie wie im Beispiel ersichtlich in einer neuen leeren Zeile oberhalb davon folgenden Text ein:
...
<DvSPEinstellungen ExcelDirektOeffnen="1"/>
Hinweis: Achten Sie darauf, dass der Text "ExcelDirektOeffnen" lautet und nicht "ExcelDirektÖffnen".
Beispiel (
...
vorher)
...
Codeblock language xml <DvVerwaltung> <DvKanzEinstellungen DocSyncDate="1" .../>
...
<FilterMgr> </FilterMgr>
...
</DvVerwaltung>
...
Beispiel (nachher)
Codeblock language xml <DvVerwaltung> <DvKanzEinstellungen DocSyncDate="1" .../>
...
<FilterMgr> </FilterMgr>
...
<DvSPEinstellungen ExcelDirektOeffnen="1"/>
...
</DvVerwaltung>
...
Speichern Sie die Datei "Kanzlei.cfg" und starten Sie ADVOKAT erneut.