Anker
- ADVOKAT Update wurde erfolgreich durchgeführt und das Programm startet erfolgreich, danach erscheint am Startbildschirm untenstehende Fehlermeldung.
...
AdvoErv.mdb ist <Version> soll <Version>
Advokat.mdb ist <Version> soll <Version>
Mail.mdb ist <Version> soll <Version>
Tabellen.mdb ist Anker OLE_LINK519 OLE_LINK519 <Version> ist <Version> soll <Version>
Ursache
In den meisten Fällen ist die IST-Version (erste Nummer) niedriger als die SOLL-Version (zweite Nummer). Beispielsweise: Advokat.mdb ist 04.29 soll 04.30. Ursache ist eine fehlgeschlagene Datenbank- und/oder Tabellenaktualisierung von ADVOKAT.
Lösung
...
Sollte eine Abfragefenster "Es wurden Unterschiede gefunden" erscheinen, so ist die Schaltfläche "Nein" wählen einmalig "Keine" zu wählen.
Alle Personen, die mit den Kundendaten nicht bestens vertraut sind, z.B. Support-Mitarbeiter oder IT-Betreuer, sollten bei Abweichungen immer die Option "Keine" auswählen und anschließend das automatisch erzeugte Protokoll "Tabellen Einspielen" mit allen Abweichungen, dem Kunden zur Kontrolle übergeben. Anker