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- ADVOKAT Update wurde erfolgreich durchgeführt und das Programm startet erfolgreich, danach erscheint am Startbildschirm untenstehende Fehlermeldung.
Fehlermeldung
- Achtung!Die Versionen der Datenbanken und die Programmversion stimmen nicht überein. Sie sollten das neue Advokat-Update einspielen, da es andernfalls zu Fehlern in Advokat kommen kann.
AdvoErv.mdb ist <Version> soll <Version>
Advokat.mdb ist <Version> soll <Version>
Mail.mdb ist <Version> soll <Version>
Tabellen.mdb ist <Version> soll <Version>
Ursache
In den meisten Fällen ist die IST-Version (erste Nummer) niedriger als die SOLL-Version (zweite Nummer). Beispielsweise: Advokat.mdb ist 04.29 soll 04.30.
Ursache ist eine fehlgeschlagene Datenbank- und/oder Tabellenaktualisierung von ADVOKAT.
Lösung
- Stellen Sie sicher, dass ADVOKAT und Microsoft Office Outlook vollständig geschlossen sind, kontrollieren Sie dies per Task Manager.
- Navigieren Sie zum ADVOKAT Backend "...\ADVOKAT\Daten\Config\AdvoAll" und löschen Sie sämtliche Dateien mit der Dateiendung ".lock".
- Halten Sie die Taste "F12" gedrückt und starten Sie "...\ADVOKAT\Advokat.exe".
- Es erscheint das Fenster "Aktualisierung von ADVOKAT Edition 6", aktivieren Sie diese Optionen und drücken Sie auf "Fortsetzen":
x Tabellen aktualisieren
x Datenbanken aktualisieren - Nun startet die automatische Reparatur von ADVOKAT. Warten Sie bis der Fortschritt 100% erreicht hat.
- Treten Fehlermeldungen auf, so können Sie versuchen, diese mit Klick auf "Wiederholen" zu übergehen. ADVOKAT wird versuchen die fehlgeschlagene Aktion erneut durchzuführen.
- Falls die erneute Aktualisierung erfolgreich war, so erscheint der Startbildschirm von ADVOKAT. Es kommt zur sogenannten Tabellenaktualisierung.
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