...
- Die PDF-Dokumente in Rückverkehr-Schriftsätzen können nicht gelesen werden.
Die Buchstaben in großen Teilen des Dokuments sind durch unlesbare Sonderzeichen ersetzt.
Beispiel
Ursache
- Es wird eine fehlerhafte Version von Adobe Acrobat Reader oder Adobe Acrobat Pro verwendet.
Lösung
- Navigieren Sie am betroffenen Arbeitsplatz in ADVOKAT zum Menüpunkt "Programme" > "ERV". Anschließend den Menüpunkt "Senden/Empfangen" > "Einstellungen aufrufen.
Im Fenster "ERV Einstellungen" die Checkbox "Benachrichtigung via Trayicon wenn Rückverkehr bereitsteht" aktivieren. Führen Sie einen Neustart von ADVOKAT durch.
Öffnen Sie Adobe Acrobat Reader oder Adobe Acrobat Pro, je nachdem welches Programm verwendet wird.
Rufen Sie den Menüpunkt "Hilfe" > "Nach Updates suchen" auf. - Es erscheint das Fenster "Adobe ... Update", dieses zeigt an, dass eine neue Version verfügbar ist.
Klicken Sie auf "Herunterladen und installieren" und warten Sie bis der Vorgang abgeschlossen ist.
Hinweis: Falls das Update aufgrund fehlender lokaler administrativer Rechte oder weil auf einem Terminalserver gearbeitet wird fehlschlägt, so kontaktieren Sie bitte Ihren IT-Betreuer.
Der ADVOKAT Support kann in diesen zwei Fällen nicht helfen, da dieser nicht über administrative Rechte verfügt bzw. nicht als Administrator sich auf einen Terminalserver verbinden kann.