Ausgangssituation
Beim Ausführen der Funktion "System" > "Daten auf Notebook" kopieren erscheint eine der untenstehenden Fehlermeldungen.
Fehlermeldung
- Das Sicherungsmedium '<Pfad>\<Dateiname>.bak' kann nicht geöffnet werden. Das System kann die angegebene Datei nicht finden.
- Das Sicherungsmedium '<Pfad>\<Dateiname>.bak' kann nicht geöffnet werden. Betriebssystemfehler 5 (Zugriff verweigert).--Zahl
Ursache
Die Parameter "Notebook" und "Notebook2" in der Konfigurationsdatei "Advokat.ini" im ADVOKAT Backend am Fileserver sind falsch.
Lösung
...
Fehler: CopyFiles Advokat3; Dateiname oder -nummer falsch-Zahl
Fehler: CopyFiles Advokat3; Datei nicht gefunden-Zahl
Fehler: CopyFiles Advokat3; Illegales Zeichen im Pfad-Zahl
Ursache
Beim Kopiervorgang der Daten aus dem Ordner "...\ADVOKAT\Daten\Winword", also den Akteninhalten (Dokumenten) kommt es zu einem Problem.
Eine oder mehrere Dateien sind geöffnet, eine oder mehrere Dateien wurden umbenannt/verschoben/gelöscht oder der Pfad zur Datei ist laut Windows Betriebssystem ungültig.
Lösung
Klicken Sie in der Fehlermeldung nach einer Wartezeit von 10 Sekunden auf "Wiederholen", ADVOKAT versucht erneut die Datei zu kopieren.
Wiederholen Sie diesen Schritt bis zu 5 mal, erst dann wechseln Sie zu Schritt 2.Stellen Sie auf allen anderen Arbeitsplätzen auf denen ADVOKAT verwendet wird sicher, dass dort ADVOKAT, Microsoft Office Word und Outlook geschlossen sind.
Dadurch wird gewährleistet, dass alle zu kopierenden Dateien nicht geöffnet sind und der Kopiervorgang funktioniert.Öffnen Sie am eigenen Arbeitsplatz den Windows Explorer und navigieren zum ADVOKAT Backend unter "...\ADVOKAT\Daten\
...
Log".
Im Ordner "Log" existiert eine Datei "SB-<Laufnummer>.log", wie im Kapitel Weitere Protokolle beim Absatz "Daten auf Notebook kopieren" beschrieben.Öffnen Sie diese Datei mit einem Texteditor, lautet das Sachberbeiterkürzel beispielsweise "JD", so lautet die Datei "JD-123.log".
In dem Protokoll finden Sie den konkreten Grund weshalb eine oder mehrere bestimmte Dateien nicht kopiert werden können und die Fehlermeldung erscheint.Beispiel
Codeblock language xml ... 02.12.2021 08:31:25 FEHLER 'S:\ADVOKAT\DATEN\WINWORD\
...
ADVOKAT_TEST\Test123.docx' konnte nicht nach 'C:\ADVOKAT\DATEN\
...
WINWORD\ADVOKAT_TEST\Test123.docx' kopiert werden Fehler in Advokat3: 70 - Zugriff verweigert 02.12.2021 08:32:03 FEHLER CopyFiles Fehler in Advokat3: 53 - Datei nicht gefunden 02.12.2021 08:33:08 FEHLER 'S:\ADVOKAT\DATEN\
...
WINWORD\ADVOKAT_TEST\Test456.docx' konnte nicht nach 'C:\ADVOKAT\DATEN\
...
Bearbeiten Sie erneut den Parameter "Notebook" in der Konfigurationsdatei "...\ADVOKAT\Daten\Advokat.ini". Die Angabe des Pfades muss differenziert erfolgen.
Info | ||
---|---|---|
| ||
NOTEBOOK=D:\Fileshare\ADVOKAT\Daten\Notebook\ |
...
WINWORD\ADVOKAT_TEST\Test456.docx' kopiert werden Fehler in Advokat3: 75 - Fehler beim Zugriff auf Pfad/Datei 02.12.2021 08:41:41 FEHLER CopyFiles Fehler in Advokat3: 53 - Datei nicht gefunden ...
In diesem Beispiel sind die Dateien "Test123.docx" und "Test456.docx" im Akt "ADVOKAT/TEST" auf einem Arbeitsplatz geöffnet, verschoben, umbenannt oder gelöscht worden. Es ist daher sicherzustellen, dass die Dateien geschlossen werden.
Wechseln Sie retour zu Schritt 1 und klicken Sie bei der Fehlermeldung erneut auf "Wiederholen".
Sollte das Fenster mit der Fehlermeldung zwischenzeitig geschlossen worden sein, so starten Sie die Funktion "Daten auf Notebook kopieren" erneut.Tritt das Problem weiterhin auf, dann wechseln Sie zum Kapitel Das Sicherungsmedium kann nicht geöffnet werden.