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Ausgangssituation

  • Ein PDF-Dokument enthält eine digitale Signatur und wird für den ERV erneut in ein PDF konvertiert.

  • Nach dieser Konvertierung ist das PDF-Dokument zwar ERV-kompatibel, enthält allerdings keine digitale Signatur mehr.

Ursache

In der Regel entspricht ein PDF-Dokument mit einer digitalen Signatur einer PDF-Version 1.5 oder höher bzw. nicht PDF/A.
Im ERV (elektronischen Rechtsverkehr) werden ausschließlich PDF-Dokumente im Format 1.1 bis inklusive 1.4 sowie PDF/A akzeptiert. Zu PDF/A gehören folgende Varianten:

  • PDF/A-1a, PDF/A-1b

  • PDF/A-2a (ohne embedded Files), PDF/A-2u (ohne embedded Files), PDF/A-2b (ohne embedded Files)

  • PDF/A-3a (ohne embedded Files), PDF/A-3u (ohne embedded Files), PDF/A-3b (ohne embedded Files)

Daher werden diese PDF-Dokumente konvertiert und die Signatur geht unweigerlich verloren.
Falls es sich um ein PDF-Dokument mit Version 1.1 bis 1.4 oder PDF/A und einer digitalen Signatur handelt, dann kann man eine erneute Konvertierung wie her beschrieben verhindern.

Lösung

  1. Navigieren Sie im Windows Explorer zum ADVOKAT Backend unter "...\ADVOKAT\Daten\Config". Die Datei "Kanzlei.cfg" ist mit einem Texteditor zu öffnen.

  2. Suchen Sie nach dem Eintrag "<WebErv …>" und prüfen ob der Konfigurationsschalter IgnorePdfsBis14 in dieser Zeile enthalten ist.

    1. Ist der Schalter IgnorePdfsBis14=”0” gesetzt, dann ändern Sie den Wert von 0 auf 1.

    2. Ist der Schalter IgnorePdfsBis14 nicht gesetzt, dann fügen Sie diesen mit Wert 1 wie in folgendem Beispiel ein:

      • Beispiel (vorher): <WebErv SaveNS="1" RückDok="0" HinDok="0" … RückDokStatus="" HinDokStatus="" SB="" ...>

      • Beispiel (nachher): <WebErv IgnorePdfsBis14=”1” SaveNS="1" RückDok="0" HinDok="0" … RückDokStatus="" HinDokStatus="" SB="" ...>

           

  3. Speichern Sie die Datei und starten Sie ADVOKAT auf allen Arbeitsplätzen neu.

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