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Ausgangssituation

  • Ein PDF-Dokument soll geöffnet werden. Nach dem Öffnen per Doppelklick oder mittels F3 in ADVOKAT passiert nichts.

    • Es erscheint weder eine Warnung- oder Hinweismeldung, noch eine Fehlermeldung.

  • Es wird als PDF-Viewer ein Adobe-verwendet, beispielsweise Adobe Acrobat Reader oder Adobe Acrobat.

Ursache

  • Ursache ist ein Update von Adobe für Acrobat Reader und Acrobat-Programme vom 15.07.2024. Dieses Update ist fehlerhaft und sorgt dafür, dass PDF-Dokumente nicht mehr geöffnet werden.


Lösung

  1. Öffnen Sie das Adobe Programm auf jedem betroffenen Arbeitsplatz und rufen links oben den Menüpunkt “Menü” > “Hilfe“ > “Nach Updates suchen” auf.

    • Es öffnet sich das Fenster “Adobe Acrobat Updater”, warten Sie bis der Download abgeschlossen ist und klicken auf “Herunterladen und installieren.”

    • Dadurch erhalten Sie ein Adobe Update vom 24.07.2024 oder später, darin ist das Problem behoben.

    • Beachten Sie, dass für das Adobe Update lokale administrative Rechte benötigt werden. Mehr Informationen dazu finden Sie hier.

  2. Versuchen Sie erneut PDF-Dokumente zu öffnen. Nur wenn das Problem weiterhin auftritt fahren Sie mit diesem Schritt fort.

    1. Rufen Sie im Adobe Produkt den Menüpunkt "Bearbeiten" > "Einstellungen" auf und navigieren zur Kategorie "Sicherheit (erweitert)".

      • Im Bereich "Sandbox-Schutz" deaktivieren Sie die Einstellung "Geschützten Modus beim Start aktivieren".

      • Im Bereich "Sandbox-Schutz" bei "Geschützte Ansicht" aktivieren Sie die Einstellung "Aus".

         

    2. Rufen Sie im Adobe Produkt erneut den Menüpunkt "Bearbeiten" > "Einstellungen" auf und navigieren zur Kategorie "Sicherheit (erweitert)".

      • Im Bereich "Vertrauenswürdige Sites" aktivieren Sie die Einstellung "Unter meinen Windows-Sicherheitszonen ausgeführten Sites automatisch vertrauen".

      • Im Bereich "Vertrauenswürdige Sites" klicken Sie auf "Verzeichnispfad hinzufügen" und geben den Pfad zum ADVOKAT Backend am Fileserver an.

        • Das ADVOKAT Backend ist im Normalfall als Netzlaufwerk verfügbar, also beispielsweise "S:\ADVOKAT".

  3. Helfen Schritt 1 bis 2 nicht, dann öffnen Sie auf jedem betroffenen Arbeitsplatz den Windows Explorer und navigieren zum Ordner “%appdata%\Adobe\Acrobat\DC\Security“.

    • Prüfen Sie ob folgende drei Unterordner vorhanden sind und falls diese existieren, dann löschen Sie diese.

    • Ist der Löschvorgang nicht möglich, dann stellen Sie sicher, dass alle Adobe Programme geschlossen sind und versuchen es erneut.

      • %appdata%\Adobe\Acrobat\DC\Security\*_fss_signature_initials

      • %appdata%\Adobe\Acrobat\DC\Security\*_fss_signature_initialsi

      • %appdata%\Adobe\Acrobat\DC\Security\*_fss_signature_initialsk

  4. Helfen Schritt 1 bis 3 nicht, dann empfehlen wir die temporäre Verwendung eines anderen PDF-Viewers.

    1. Sie können in den Standardprogrammen des Betriebssystems den Internet Browser “Microsoft Edge” als Standard für PDF-Dateien setzen.

    2. Sie können einen anderen PDF-Viewer wie beispielsweise Foxit PDF Reader installieren.

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