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Ausgangssituation

  • Eine Nebenversion oder ältere Hauptversion eine Excel-Dokuments wird nicht direkt in Microsoft Office Excel geöffnet.
    Stattdessen öffnet sich der Internet Browser und dort wird die Datei heruntergeladen und muss im Fenster "Download" manuell geöffnet werden.

Ursache

Im Gegensatz zu Microsoft Office Word-Dokumenten werden Versionen von Excel-Dokumenten bei Verwendung von Microsoft SharePoint nicht direkt geöffnet.
Ein geändertes Verhalten von Excel kann von ADVOKAT per Konfigurationsänderung erzwungen werden.

Lösung

  1. Navigieren Sie im Windows Explorer zum ADVOKAT Backend unter "...\ADVOKAT\Daten\Config". Die Datei "Kanzlei.cfg" ist mit einem Texteditor zu öffnen.

  2. Suchen Sie nach dem Eintrag "</DvVerwaltung>". Fügen Sie wie im Beispiel ersichtlich in einer neuen leeren Zeile oberhalb davon folgenden Text ein: <DvSPEinstellungen ExcelDirektOeffnen="1"/>

    • Beispiel (vorher)

      <DvVerwaltung>
        <DvKanzEinstellungen DocSyncDate="1" .../>
          <FilterMgr>
          </FilterMgr>
      </DvVerwaltung>
    • Beispiel (nachher)

      <DvVerwaltung>
        <DvKanzEinstellungen DocSyncDate="1" .../>
          <FilterMgr>
          </FilterMgr>
        <DvSPEinstellungen ExcelDirektOeffnen="1"/>
      </DvVerwaltung>
    • Hinweis: Achten Sie darauf, dass der Text "ExcelDirektOeffnen" lautet und nicht "ExcelDirektÖffnen".

  3. Speichern Sie die Datei "Kanzlei.cfg" und starten Sie ADVOKAT erneut.

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