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Ausgangssituation

  • Beim Versuch im Modul Aktenverwaltung in den Aktenstammdaten "Befehle" > "Security" > "Aktspezifische Security-Einstellungen festlegen" erscheint eine Fehlermeldung.
  • Bei Änderungen unter "Programme" > "Tabellen warten" > "Security" erscheint bei Klick auf "OK" eine Fehlermeldung.

Fehlermeldung

  • Fehler: FSecSichEinstBereich.RunCDmsSP.ACLSetEntries; Key fehlt: DVSetFilegroup#{guid {<ACLID>}}CSPDM.ACLSetEntries:
    The following users were ignored: ADVOKAT\JD, ADVOKAT\GG

Ursache

In diesem Beispiel sind die Domänenbenutzer ADVOKAT\JD und ADVOKAT\GG im Active Directory nicht mehr vorhanden, wahrscheinlich wurden Sie gelöscht oder umbenannt.

Lösung

  1. Kontaktieren Sie einen Securityadministrator in Ihrem Unternehmen. Eine Liste der Securityadministratoren finden Sie in ADVOKAT per Menüpunkt "?" > "Info".
    Im Infofenster im ersten Absatz werden die Administratoren in der Zeile (Administratoren: ....) aufgelistet.
    Beachten Sie, dass der ADVOKAT Support nicht befugt ist die Einstellungen des Securitymodul auszuhebeln oder das Modul zu deaktivieren.

  2. Der Securityadministrator navigiert in ADVOKAT zum Menüpunkt "Programme" > "Tabellen warten" > "Benutzer und Gruppen".
    Bei allen inaktiven Sachbearbeitern (Benutzern) muss das Feld "Windows Benutzername" leer sein. Wie Sie einen inaktiven Benutzer erkennen, ist im Kapitel 11.3.1 ADVOKAT Security Vorbereitung ersichtlich.
    Sie können alternativ auch nach in der Spalte "Windows Benutzername" nach den Domänenbenutzern laut Fehlermeldung suchen und diese beim relevanten Benutzer entfernen oder aktualisieren.
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