Ausgangssituation
- ADVOKAT wird ohne Netzlaufwerk, also per UNC-Pfad betrieben, siehe Kapitel ADVOKAT ohne Netzlaufwerk verwenden.
- Es wurde ein Serverwechsel (Migration) durchgeführt, nun tritt beim Öffnen existierender E-Mails folgende Meldung auf:
Derzeit ist folgender Bestand geöffnet: <Aktueller Name> - Bitte schließen Sie diesen und wählen Sie beim erneuten Öffnen '<Name>' aus.
Ursache
Diese Abfrage erscheint, da ADVOKAT auf bestimmte Informationen (Metadaten) in Microsoft Office Outlook zugreift.
Der Status der Antivirensoftware in Sicherheitscenter (Trust Center) in Microsoft Office Outlook als "Ungültig" oder "Nicht erkannt" eingestuft wurde.
Die Abfrage kann auch erscheinen, wenn Sie andere Funktionen nutzen, welche einer Kommunikation zwischen ADVOKAT und Microsoft Office Outlook bedürfen.
Lösung
- Stellen Sie sicher, dass mindestens ADVOKAT Version 6.14a oder höher verwendet wird.
Im Bedarfsfall führen Sie ein ADVOKAT Update durch, siehe Kapitel ADVOKAT Update. - Navigieren Sie im ADVOKAT Backend "...\ADVOKAT\Daten\" zur Konfigurationsdatei "Advokat.ini" (siehe Kapitel Datei "Advokat.ini") und öffnen Sie diese mit einem Texteditor.
Fügen Sie in einer neuen leeren Zeile unterhalb von [Benutzer Default] folgenden Konfigurationsschalter ein: HistorischerPfad1=<Pfad laut Konfigurationsschalter A3Inst>
Als Pfad ist Wert des Konfigurationsschalters A3Inst vor dem Serverwechsel (Migration) anzugeben.
Beispiel: (A3Inst=\\FILESERVER-ALT\ADVOKAT\Daten\Advokat.ini)
HistorischerPfad1=\\FILESERVER-ALT\ADVOKAT\Daten\Advokat.ini - Schließen Sie ADVOKAT und Microsoft Office Outlook und starten Sie beide Programme erneut.