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Ausgangssituation

  • Programmfenster und Texte in ADVOKAT werden unscharf, also verschwommen dargestellt. Das Problem betrifft nur ADVOKAT.

Ursache

Auslöser für das Problem ist die Verwendung einer Skalierung im Betriebssystem von 101% oder höher.
Die Skalierung wird genutzt damit bei hoher Bildschirmauflösung Programmfenster und Texte weiterhin gut gelesen werden können.

Die Anzeigeeinstellungen finden Sie per Menüpunkt "Start" des Betriebssystems > "Einstellungen" > "System" > Registerkarte "Anzeige".

Lösung

  1. Navigieren Sie in ADVOKAT zum Menüpunkt "System" > "Einstellungen" > Reiter "Darstellung". Wählen Sie im Feld "Zoomfaktor" einen anderen Wert aus.
    • Schließen Sie ADVOKAT und starten es erneut. Wiederholen Sie diesen Schritt und prüfen Sie so alle verfügbaren Zoomfaktoren.
    • Wird das Problem durch Änderung des Zoomfaktor nicht behoben oder andere Zoomfaktoren machen Text schwer lesbar, so wechseln Sie zu Schritt 2.

  2. Navigieren Sie zum ADVOKAT Backend unter "...\ADVOKAT\Daten" und öffnen Sie die Konfigurationsdatei "Advokat.ini" mit einem Texteditor.
    • Fügen Sie in einer neuen leeren Zeile unterhalb von [Benutzer Default] folgenden Konfigurationsschalter ein: UseSystemDpiAware=1
    • Stellen Sie sicher, dass unterhalb von [Benutzer Default] folgenden Konfigurationsschalter nicht existiert und entfernen diesen bei Bedarf: IgnoreSystemDpiAware=1
  3. Schließen Sie ADVOKAT und starten es erneut.
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