Zum Ende der Metadaten springen
Zum Anfang der Metadaten

Sie zeigen eine alte Version dieser Seite an. Zeigen Sie die aktuelle Version an.

Unterschiede anzeigen Seitenhistorie anzeigen

« Vorherige Version anzeigen Version 2 Nächste Version anzeigen »

Ausgangssituation

  • Der Programmstart von ADVOKAT dauert sehr lange.
  • Das Öffnen der Module Aktenverwaltung oder Dokumentverwaltung dauert sehr lange.
  • Die Erstellung und/oder das Öffnen von Dokumenten (Beispiel: Word-Dokumente) über ADVOKAT dauert sehr lange.
  • Bei Verwendung der Dokumentvorschau in ADVOKAT erscheint das Fenster "Kopieren von ..." und ADVOKAT reagiert nicht.

Ursache
Es gibt mehrere mögliche Ursachen, es können auch mehrere gleichzeitig zutreffen:

  1. Der Datenbankserver ist veraltet, es fehlen Windows Updates.
  2. Der Datenbankserver ist zu stark ausgelastet.
  3. Die Microsoft SQL Instanzen für ADVOKAT am Datenbankserver sind hinsichtlich CPU und RAM zu streng limitiert.
  4. Die Anwender nutzen ADVOKAT auf einem externen Gerät welches per VPN-Tunnel in das Domänennetzwerk eingebunden ist.

Lösung

  1. Dieses Kapitel befindet sich im Aufbau...
  • Keine Stichwörter