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Ausgangssituation

  • Ein Benutzer meldet an den Security-Administrator, dass Berechtigungen in ADVOKAT fehlen.
  • Der Security-Administrator möchte die Problemstellung selbst verifizieren, kann aber nicht mit dem Benutzerkürzel des betroffenen Benutzer einsteigen.

Ursache

Es wird die Kopplung der ADVOKAT Benutzer an die Windows Domänenbenutzer verwendet, sprich das Feld "Windows Benutzername" unter "Programme" > "Tabellen warten" > "Benutzer und Gruppen" ist befüllt.

Lösung

  1. Kontaktieren Sie einen Securityadministrator in Ihrem Unternehmen. Eine Liste der Securityadministratoren finden Sie in ADVOKAT per Menüpunkt "?" > "Info".
    Im Infofenster im ersten Absatz werden die Administratoren in der Zeile (Administratoren: ....) aufgelistet.
    Beachten Sie, dass der ADVOKAT Support nicht befugt ist die Einstellungen des Securitymodul auszuhebeln oder das Modul zu deaktivieren.

  2. Der Securityadministrator navigiert in ADVOKAT zum Menüpunkt "Programme" > "Tabellen warten" > "Benutzer und Gruppen".
    Der betroffene Sachbearbeiter wird in der Benutzerliste geöffnet. Im Feld "Mitglied von Gruppe" ist zu prüfen ob der Benutzer Mitglied mindestens einer Gruppe ist.
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