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Ausgangssituation

  • Beim Ausführen der Funktion "System" > "Daten auf Notebook" kopieren erscheint eine der untenstehenden Fehlermeldungen.

Fehlermeldung

  • Fehler: CopyFiles Advokat3; Dateiname oder -nummer falsch-Zahl
  • Fehler: CopyFiles Advokat3; Datei nicht gefunden-Zahl
  • Fehler: CopyFiles Advokat3; Illegales Zeichen im Pfad-Zahl

Ursache
Beim Kopiervorgang der Daten aus dem Ordner "...\ADVOKAT\Daten\Winword", also den Akteninhalten (Dokumenten) kommt es zu einem Problem.
Eine oder mehrere Dateien sind geöffnet, eine oder mehrere Dateien wurden umbenannt/verschoben/gelöscht oder der Pfad zur Datei ist laut Windows Betriebssystem ungültig.

Lösung

  1. Klicken Sie in der Fehlermeldung nach einer Wartezeit von 10 Sekunden auf "Wiederholen", ADVOKAT versucht erneut die Datei zu kopieren.
    Wiederholen Sie diesen Schritt bis zu 5 mal, erst dann wechseln Sie zu Schritt 2.

  2. Stellen Sie auf allen anderen Arbeitsplätzen auf denen ADVOKAT installiert ist sicher, dass dort ADVOKAT, Microsoft Office Word und Outlook geschlossen sind.
    Dadurch wird gewährleistet, alle zu kopierenden Dateien nicht geöffnet sind und der Kopiervorgang durch funktioniert.

  3. Öffnen Sie am eigenen Arbeitsplatz den Windows Explorer und navigieren zum ADVOKAT Backend unter "...\ADVOKAT\Daten\Log".
    Im Ordner "Log" existiert eine Datei "SB-<Laufnummer>.log", wie im Kapitel Weitere Protokolle beim Absatz "Daten auf Notebook kopieren" beschrieben.

  4. Öffnen Sie diese Datei mit einem Texteditor, lautet das Sachberbeiterkürzel beispielsweise "JD", so lautet die Datei "JD-123.log".
    In dem Protokoll finden Sie den konkreten Grund weshalb eine oder mehrere bestimmte Dateien nicht kopiert werden können und die Fehlermeldung erscheint.

    Beispiel
    02.12.2021 08:10:51, JD, 4    S:\ADVOKAT\Daten\Log\TT-814.LOG
    02.12.2021 08:10:51        Datenbestand wird von "S:\ADVOKAT\Daten\" nach "C:\Advokat\Daten\" kopiert
    02.12.2021 08:10:51        
    02.12.2021 08:10:51        SQL Datenbanken kopieren ...
    02.12.2021 08:11:18        Backup von DATENBANK erstellt
    02.12.2021 08:11:19        Backup von TABELLBANK erstellt
    02.12.2021 08:11:21        Backup von ERVBANK erstellt
    02.12.2021 08:11:21        Backup von MAILBANK erstellt
    02.12.2021 08:21:15        Backup von DATENBANK wiederhergestellt
    02.12.2021 08:21:15        Backup von TABELLBANK wiederhergestellt
    02.12.2021 08:21:15        Backup von ERVBANK wiederhergestellt
    02.12.2021 08:21:16        Backup von MAILBANK wiederhergestellt
    02.12.2021 08:21:16        SQL Datenbanken erfolgreich kopiert
    02.12.2021 08:23:02        WWDokumente kopieren ...
    02.12.2021 08:30:31        WWDokumente kopieren: 100000 Dokumente gefunden
    02.12.2021 08:31:25        FEHLER 'S:\ADVOKAT\DATEN\WINWORD\ADVOKAT_TEST\Test123.docx' konnte nicht nach 'C:\ADVOKAT\DATEN\WINWORD\ADVOKAT_TEST\Test123.docx' kopiert werden Fehler in Advokat3: 70 - Zugriff verweigert
    02.12.2021 08:32:03        FEHLER CopyFiles Fehler in Advokat3: 53 - Datei nicht gefunden
    02.12.2021 08:33:08        FEHLER 'S:\ADVOKAT\DATEN\WINWORD\ADVOKAT_TEST\Test456.docx' konnte nicht nach 'C:\ADVOKAT\DATEN\WINWORD\ADVOKAT_TEST\Test456.docx' kopiert werden Fehler in Advokat3: 75 - Fehler beim Zugriff auf Pfad/Datei
    02.12.2021 08:41:41        FEHLER CopyFiles Fehler in Advokat3: 53 - Datei nicht gefunden
    02.12.2021 08:51:55        WWDokumente kopiert
    02.12.2021 08:51:55        DMS Einstellungen aktualisieren ...
    02.12.2021 08:51:56        DMS Einstellungen aktualisiert
    02.12.2021 08:51:56        Notebook Lizenz erstellen ...
    02.12.2021 08:51:56        Notebook Lizenz erfolgreich erstellt

    xyz
     

  5. Wechseln Sie retour zu Schritt 1 und klicken Sie bei der Fehlermeldung erneut auf "Wiederholen".
    Sollte das Fenster mit der Fehlermeldung zwischenzeitig geschlossen worden sein, so starten Sie die Funktion "Daten auf Notebook kopieren" erneut.
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