Ausgangssituation
- Ein Termin wird in ADVOKAT von einem Anwender gelöscht. Seit dem Zeitpunkt der Löschung hat die Synchronisation mit Microsoft Exchange keinen Abgleich vorgenommen.
Ursache
Der Abgleich wird laut Intervall gestartet und A4ExchangeSync erkennt, dass der in ADVOKAT gelöschte Termin noch in Microsoft Exchange existiert.
Ist das Änderungsdatum des Termins in Exchange jünger (aktueller) als das Datum des letzten Abgleichs, so wird der Termin nicht in Microsoft Exchange gelöscht, sondern in ADVOKAT wiederhergestellt.
Dieses Szenario kann auch umgekehrt auftreten, also wenn ein Termin in Microsoft Exchange (Outlook, Smartphones, Tablets) gelöscht wird. In diesem Fall wird der Termin in Microsoft Exchange wiederhergestellt.
Lösung
- Löschen Sie den Termin erneut in ADVOKAT oder Microsoft Exchange (Outlook, Smartphones, Tablets).
- Stellen Sie sicher, dass AdvoAll funktioniert und die Synchronisation nicht manuell durch einen Abgleich (Kompletter Abgleich oder Manueller Abgleich) sondern vollautomatisch funktioniert.
Bei einer Aktualisierung per AdvoAll werden Löschungen korrekt erkannt.