Ausgangssituation
- Der Programmstart von ADVOKAT dauert sehr lange.
- Das Öffnen der Module Aktenverwaltung oder Dokumentverwaltung dauert sehr lange.
- Die Erstellung und/oder das Öffnen von Dokumenten (Beispiel: Word-Dokumente) über ADVOKAT dauert sehr lange.
- Bei Verwendung der Dokumentvorschau in ADVOKAT erscheint das Fenster "Kopieren von ..." und ADVOKAT reagiert nicht.
Ursache
Es gibt mehrere mögliche Ursachen, es können auch mehrere gleichzeitig zutreffen:
- Der Datenbankserver ist veraltet, es fehlen Windows Updates.
- Der Datenbankserver ist zu stark ausgelastet.
- Die Microsoft SQL Instanzen für ADVOKAT am Datenbankserver sind hinsichtlich CPU und RAM zu streng limitiert.
- Die Anwender nutzen ADVOKAT auf einem externen Gerät welches per VPN-Tunnel in das Domänennetzwerk eingebunden ist.
Lösung
- Dieses Kapitel befindet sich im Aufbau...