Versionen im Vergleich

Schlüssel

  • Diese Zeile wurde hinzugefügt.
  • Diese Zeile wurde entfernt.
  • Formatierung wurde geändert.

...

  • Die Lizenz für <SB> - <Benutzername> ist einem anderen PC zugeordnet.
    Wollen Sie die Lizenz auf dieses Gerät übernehmen?
    Achtung: Dieser Wechsel ist nur 10 mal möglich.

Ursache

Der selbe ADVOKAT Benutzer (SB) wird auf unterschiedlichen Geräten (Arbeitsplätzen/Terminalservern) genutzt.
Ein regelmäßiger Gerätewechsel mit dem selben Benutzer ist nur mit Modul “Floating” möglich. Mehr Informationen finden Sie im Kapitel Floating.

Lösung

  1. Bestätigen Sie die Warnmeldung mit "Ja". Navigieren Sie auf einem beliebigen Arbeitsplatz zum Menüpunkt "Programme" > "Tabellen warten" > "Benutzer und Gruppen".

  2. Bei jedem Anwender (Sachbearbeiter) muss in der Spalte TNr eine eigene Nummer definiert sein. Die Nummern beginnen von 0 und gehen bis 999.

  3. Suchen Sie alle Benutzer, welche sich eine Terminalnummer "teilen" und vergeben Sie jedem betroffenen Benutzer eine eigene Terminalnummer.

  4. Tritt das Problem auch nach Umsetzung der Punkte 1 bis 4 auf, so kontaktieren Sie bitte den ADVOKAT Support.