Ausgangssituation
ADVOKAT wird ohne Netzlaufwerk, also per UNC-Pfad betrieben, siehe Kapitel ADVOKAT ohne Netzlaufwerk verwenden.
Es wurde ein Serverwechsel (Migration) durchgeführt, nun tritt beim Öffnen existierender E-Mails folgende Meldung auf:
Derzeit ist folgender Bestand geöffnet: <Aktueller Name> - Bitte schließen Sie diesen und wählen Sie beim erneuten Öffnen '<Name>' aus.
Ursache
Die Meldung erscheint da die relevanten Informationen von ADVOKAT zur E-Mail nicht ausgelesen werden können.
Lösung
Navigieren Sie
...
per Windows Explorer zum ADVOKAT Backend "...\ADVOKAT\Daten\"
...
. Öffnen Sie die Datei "Advokat.ini"
...
mit einem Texteditor.
Fügen Sie in einer neuen leeren Zeile unterhalb
...
von [Benutzer Default] folgenden Konfigurationsschalter ein: HistorischerPfad1=<Pfad laut Konfigurationsschalter A3Inst>
Als Pfad ist Wert des Konfigurationsschalters "A3Inst" vor dem Serverwechsel (Migration) anzugeben.
Beispiel
...
Codeblock
...
language
...
json A3Inst=\\FILESERVER-ALT\ADVOKAT\Daten\Advokat.ini
...
HistorischerPfad1=\\FILESERVER-ALT\ADVOKAT\Daten\Advokat.ini
Falls mehrere Serverwechsel (Migrationen) stattfinden, so können weitere Konfigurationsschalter eingetragen werden
...
title | Beispiel |
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: HistorischerPfad1, HistorischerPfad2, HistorischerPfad3, etc.
Schließen Sie ADVOKAT und Microsoft Office Outlook und starten Sie beide Programme erneut.