Ausgangssituation
- Im Timer wird keine neue Leistung angezeigt, wenn man auf Schaltflächen "Start Timer" oder "Neue Leistung" klickt.Im Timer werden existierende Leistungen nicht angezeigt, man sieht nur den oberen Bereich mit "Start Timer" und "Neue Leistung"möchte diese aber nicht sehen.
Ursache
- Es ist ein benutzerspezifischer Filter gesetzt, in den meisten Fällen mit einem Datum in der Vergangenheitdie Checkbox "Übertragene Leistungen ausblenden" ist deaktiviert.
Lösung
- Klicken Sie auf das Filter-Symbol wie im Bild ersichtlich. Es öffnet sich das Fenster "Filter vorerfasste Leistungen".
- Stellen Sie sicher, dass in den Feldern "Akt", "Datum von" und "Datum bis" leer sind oder das heutige Datum angegeben ist.
die Checkbox "Übertragene Leistungen ausblenden" aktiviert ist. Klicken Sie auf das "x"-Symbol um das Fenster "Filter vorerfasste Leistungen" zu schließen. - Prüfen Sie ob existierende Leistungen nun wieder angezeigt werden oder klicken Sie auf "Start Timer" oder "Neue Leistung".
nun nur mehr laufende Leistungen angezeigt werden. Alternativ können Sie "F5" im Internet Browser drücken damit die Inhalte der Website neu geladen (aktualisiert) werden.