Zum Ende der Metadaten springen
Zum Anfang der Metadaten

Sie zeigen eine alte Version dieser Seite an. Zeigen Sie die aktuelle Version an.

Unterschiede anzeigen Seitenhistorie anzeigen

Version 1 Nächste Version anzeigen »

Ausgangssituation

  • Im Timer wird keine neue Leistung angezeigt, wenn man auf Schaltflächen "Start Timer" oder "Neue Leistung" klickt.
  • Im Timer werden existierende Leistungen nicht angezeigt, man sieht nur den oberen Bereich mit "Start Timer" und "Neue Leistung".

Ursache

  • Es ist ein benutzerspezifischer Filter gesetzt, in den meisten Fällen mit einem Datum in der Vergangenheit.

Lösung

  1. Klicken Sie auf das Filter-Symbol wie im Bild ersichtlich. Es öffnet sich das Fenster "Filter vorerfasste Leistungen".


  2. Stellen Sie sicher, dass in den Feldern "Akt", "Datum von" und "Datum bis" leer sind oder das heutige Datum angegeben ist.
    Klicken Sie auf das "x"-Symbol um das Fenster "Filter vorerfasste Leistungen" zu schließen.


  3. Prüfen Sie ob existierende Leistungen nun wieder angezeigt werden oder klicken Sie auf "Start Timer" oder "Neue Leistung".
    Alternativ können Sie "F5" im Internet Browser drücken damit die Inhalte der Website neu geladen (aktualisiert) werden.
  • Keine Stichwörter