Es kann sein, dass die Aufgabe laut Kapitel 12.2.3 Aufgabenplanung nicht startet oder sofort nach dem Start eine sehr allgemein gehaltene Fehlermeldung auftritt.
Ursache
Ursache ist meist, dass beim Start von "Advokat.exe" mit Parameter /StartAfwWebAktSt als Aufgabe das ADVOKAT Netzlaufwerk nicht gefunden wird.
Lösung
- Stellen Sie sicher, dass das Netzlaufwerk für das ADVOKAT Backend persistent verbunden ist und nicht der Status "Unvollständig" oder "Nicht verbunden" vorliegt.
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Wiki-Markup |
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\[HKEY_CURRENT_USER\Network\] |
existiert, welcher den Buchstaben des Netzlaufwerks trägt.
- Führen Sie das Befehlszeilenkommando (cmd) per Rechtsklick > "Als Administrator ausführen" aus und fügen Sie das Netzlaufwerk von ADVOKAT im Kontext des Standard-Administrator hinzu.
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- Navigieren Sie zu "C:\Program Files (x86)\Advokat" und erstellen Sie eine leere Batch-Datei (Dateiendung .BAT). Öffnen Sie die Batchdatei mit einem Texteditor.
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- Öffnen Sie die Aufgabenplanung und bearbeiten Sie die existierende Aufgabe "ADVOKAT Akteneinsicht Klienten". Im Reiter "Aktionen" ist im Feld "Programm/Skript" auf die Batch-Datei laut Schritt 1 zu verweisen und das Feld "Argumente hinzufügen (optional)" ist zu leeren.
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- Helfen Schritt 1 bis 4 nicht, so kann das Batchfile laut Schritt 3 für eine genauere Analyse erweitert werden.
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