Versionen im Vergleich

Schlüssel

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  • Es wird die Outlook-Integration von ADVOKAT mit Microsoft Office 365 (Build 2110 bzw. neuer) oder Microsoft Office 2021 verwendet.
  • Der Menüpunkt "ADVOKAT" in Outlook sieht nicht aus wie in der Programmhilfe (F1) und im Kapitel Outlook-Integration beschrieben.

Ursache

Ab Microsoft Office 2021 ist standardmäßig die Option "Vereinfachtes Menüband" in Word, Outlook, Excel, etc. aktiv.
Diese Option sorgt dafür, dass nicht alle Funktionen von Addins wie beispielsweise der Outlook-Integration angezeigt werden.

Lösung

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  • wie im Kapitel Outlook-Integration beschrieben verwendet.
  • Beim Öffnen einer Lese- oder Zustellbestätigung in Outlook sind die Funktionen (Schaltfläche "Übernehmen nach") der Outlook-Integration nicht verfügbar.

Ursache

Bei Lese- und Zustellbestätigungen handelt es sich in Microsoft Office Outlook nicht um reguläre E-Mails.
Diese sehen zwar zu einem gewissen Grad wie normale E-Mails aus, unterscheiden sich aber technisch gesehen grundsätzlich davon.

Lösung

  1. Verwenden Sie nicht die Outlook-Integration, sondern ziehen Sie die Lese- oder Zustellbestätigung per Drag & Drop von Microsoft Office Outlook nach ADVOKAT.
    Die Verarbeitung von Lese- und Zustellbestätigungen per Schaltfläche "Übernehmen nach" ist nicht verfügbar.