Versionen im Vergleich

Schlüssel

  • Diese Zeile wurde hinzugefügt.
  • Diese Zeile wurde entfernt.
  • Formatierung wurde geändert.

Ausgangssituation

  • Im Timer

    wird keine neue Leistung angezeigt, wenn man auf Schaltflächen "Start Timer" oder "Neue Leistung" klickt.Im Timer

    werden existierende Leistungen

    nicht

    angezeigt, man

    sieht nur den oberen Bereich mit "Start Timer" und "Neue Leistung"

    möchte diese aber nicht sehen.

Ursache

  • Es ist ein benutzerspezifischer Filter gesetzt,

    in den meisten Fällen mit einem Datum in der Vergangenheit

    die Checkbox "Übertragene Leistungen ausblenden" ist deaktiviert.

Lösung

  1. Klicken Sie auf das Filter-Symbol wie im Bild ersichtlich. Es öffnet sich das Fenster "Filter vorerfasste Leistungen".

...

  1. Image Added

  2. Stellen Sie sicher, dass

...

  1. die Checkbox "Übertragene Leistungen ausblenden" aktiviert ist. Klicken Sie auf das "x"-Symbol um das Fenster "Filter vorerfasste Leistungen" zu schließen.

...

  1. Image Added

  2. Prüfen Sie ob

...

  1. nun nur mehr laufende Leistungen angezeigt werden. Alternativ können Sie "F5" im Internet Browser drücken damit die Inhalte der Website neu geladen (aktualisiert) werden.