Versionen im Vergleich

Schlüssel

  • Diese Zeile wurde hinzugefügt.
  • Diese Zeile wurde entfernt.
  • Formatierung wurde geändert.

Es kann sein, dass die Aufgabe laut Kapitel 12.2.3 Aufgabenplanung nicht startet oder sofort nach dem Start eine sehr allgemein gehaltene Fehlermeldung auftritt.
Ursache
Ursache ist meist, dass beim Start von "Advokat.exe" mit Parameter /StartAfwWebAktSt als Aufgabe das ADVOKAT Netzlaufwerk nicht gefunden wirdnach erfolgreichen Start der Aufgabe diese beispielsweise in Folge einer Datensicherung, Scan durch Antivirensoftware oder Windows Updates fehlschlägt.
In solchen Fällen sind spezifische Fehlermeldungen in der Aufgabenplanung im Reiter "Verlauf" ersichtlich.

Lösung

  1. Stellen Sie sicher, dass

...

Wiki-Markup
\[HKEY_CURRENT_USER\Network\]

existiert, welcher den Buchstaben des Netzlaufwerks trägt.

  1. Führen Sie das Befehlszeilenkommando (cmd) per Rechtsklick > "Als Administrator ausführen" aus und fügen Sie das Netzlaufwerk von ADVOKAT im Kontext des Standard-Administrator hinzu.

...

  1. Navigieren Sie zu "C:\Program Files (x86)\Advokat" und erstellen Sie eine leere Batch-Datei (Dateiendung .BAT). Öffnen Sie die Batchdatei mit einem Texteditor.

...

  1. ADVOKAT Version 6.29b oder höher verwendet wird. Im Bedarfsfall führen Sie ein ADVOKAT Update durch, siehe Kapitel ADVOKAT Update.
    Welche Version im Einsatz ist kann per Menüpunkt "?" > "Info" in der Zeile "Programmversion" ermittelt werden.

  2. Navigieren Sie per Windows Explorer zur Konfigurationsdatei "...\ADVOKAT\Daten\Advokat.ini" im ADVOKAT Backend und öffnen diese mit einem Texteditor.

    • Suchen Sie nach dem Eintrag [Benutzer Default] und fügen Sie eine leere Zeile unterhalb davon ein.

    • Fügen Sie in der leeren Zeile unterhalb von [Benutzer Default] den Konfigurationsschalter WebAktenTimeout=86400 ein.

    • Dadurch wird der Upload nicht mehr nach 3600 Sekunden (1 Stunde) sondern erst nach 86400 Sekunden (24 Stunden) abgebrochen.

  3. Öffnen Sie die Aufgabenplanung und bearbeiten Sie die existierende Aufgabe "ADVOKAT Akteneinsicht Klienten".

...

  1. Helfen Schritt 1 bis 4 nicht, so kann das Batchfile laut Schritt 3 für eine genauere Analyse erweitert werden.

...

  1. Wechseln Sie in den Reiter "Bedingungen".
    Deaktivieren Sie folgende Option: Aufgabe nur starten, falls Computer im Netzbetrieb ausgeführt wird. 

    Image Added

  2. Wechseln Sie in den Reiter "Einstellungen" und setzen Sie die Einstellungen wie im Bild ersichtlich. Bestätigen Sie anschließend mit "OK". 

    Image Added