Versionen im Vergleich

Schlüssel

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  • Formatierung wurde geändert.

Ausgangssituation

  • Bei Drag & Drop von E-Mails aus Microsoft Office Outlook nach ADVOKAT erscheint in Outlook folgende Meldung:
    Ein Programm versucht, auf Ihre E-Mail-Adressinformationen in Outlook zuzugreifen.
    Geschieht dies unerwartet, klicken Sie auf 'Verweigern'. Überprüfen Sie, ob Ihr Antivirusprogramm auf dem neuesten Stand ist.
    Klicken Sie auf 'Hilfe' für weitere Informationen zur E-Mail-Sicherheit und zum Unterdrücken dieser Warnung.

...

  • ADVOKAT wird ohne Netzlaufwerk, also per UNC-Pfad betrieben, siehe Kapitel ADVOKAT ohne Netzlaufwerk verwenden.

  • Es wurde ein Serverwechsel (Migration) durchgeführt, nun tritt beim Öffnen existierender E-Mails folgende Meldung auf:

    • Derzeit ist folgender Bestand geöffnet: <Aktueller Name> - Bitte schließen Sie diesen und wählen Sie beim erneuten Öffnen '<Name>' aus.

Ursache
Die Meldung erscheint da die relevanten Informationen von ADVOKAT zur E-Mail nicht ausgelesen werden können.

Lösung

  1. Navigieren Sie per Windows Explorer zum ADVOKAT Backend "...\ADVOKAT\Daten\". Öffnen Sie die Datei "Advokat.ini" mit einem Texteditor.

  2. Fügen Sie in einer neuen leeren Zeile unterhalb von [Benutzer Default] folgenden Konfigurationsschalter ein: HistorischerPfad1=<Pfad laut Konfigurationsschalter A3Inst>

    • Als Pfad ist Wert des Konfigurationsschalters "A3Inst" vor dem Serverwechsel (Migration) anzugeben. Beispiel:

      Codeblock
      languagejson
      A3Inst=\\FILESERVER-ALT\ADVOKAT\Daten\Advokat.ini
      HistorischerPfad1=\\FILESERVER-ALT\ADVOKAT\Daten\Advokat.ini
    • Falls mehrere Serverwechsel (Migrationen) stattfinden, so können weitere Konfigurationsschalter eingetragen werden: HistorischerPfad1, HistorischerPfad2, HistorischerPfad3, etc.

  3. Schließen Sie ADVOKAT und Microsoft Office Outlook und starten Sie beide Programme erneut.