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Ausgangssituation

  • Bei Programmstart von ADVOKAT erscheint eine Fehlermeldung.

Fehlermeldung

  • Fehler: modTelefonassistent.TeleSrvSetTapiDevice
    A3TAPI; Der Telefonserver ist momentan nicht erreichbar. Prüfen Sie bitte Ihre Netzwerkverbindung.--Nummer

Ursache

  1. Die Arbeiten laut Kapitel 14.3 Installation wurden nicht umgesetzt.
    Häufig: Der TAPI-Treiber wurde nicht installiert oder nicht konfiguriert.
  2. Der TAPI-Treiber ist abgestürzt oder reagiert nicht.

Lösung

  1. Starten Sie den Arbeitsplatz neu - dadurch wird der TAPI-Treiber neugestartet - und prüfen Sie ob die Fehlermeldung beim Programmstart weiterhin erscheint.
    Dieser Schritt ist meist nur eine temporäre Lösung des Problems. Bei wiederholtem Auftreten ist es ratsam eine höhere Version des TAPI-Treibers zu installieren.

  2. Stellen Sie sicher, dass der TAPI-Treiber installiert und konfiguriert ist.
    Dazu können Sie per Windows Wählhilfe (dialer.exe) oder ADVOKAT Testprogramm "C:\Program Files (x86)\Advokat\A8TaTest.exe" versuchen eine Person anzurufen.

  3. Navigieren Sie zur Datei "Kanzlei.cfg" im ADVOKAT Backend unter "...\ADVOKAT\Daten\Config". Es handelt sich dabei um eine Textdatei, öffnen Sie diese mit einem beliebigen Texteditor.
    Navigieren Sie zum Element Telefonie und löschen Sie die Zeile <TelComputer ...> für den betroffenen Anwender. 

    Beispiel
    <Telefonie AmtPrefix="0" OrtsVorwahl="01" IntVorwahl="+43" KeineDeviceAnfrage="0" InitialUnterdrückteRufnummern="Anonym" Fehlend="VR" Flags="V;R" A8Tapi="0">
    <TelComputer Name="JD-PC" Device="Control ECSTA for Hipath 2000"/>
    </Telefonie>

  4. Schließen Sie ADVOKAT und starten Sie es erneut, im Abfragefenster - wie im Bild ersichtlich - wählen Sie den passenden Eintrag aus der Dropdownliste aus.
    Dies ist erforderlich um den Benutzer und dessen Nebenstelle (Durchwahl) zu verbinden. Hinweis: Die Abfrage erscheint nicht, wenn nur ein Device zur Verfügung steht.


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