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Ausgangssituation

  • Es werden mehrere Datenbestände von ADVOKAT verwendet.
  • Es erscheint beim Start eines oder gar mehrere Datenbestände eine Fehlermeldung.

Fehlermeldung

  • Fehler bei der Anmeldung für den Benutzer "Advokat".

Ursache

In einem oder mehreren Datenbeständen fehlt in der Konfigurationsdatei "Advokat.ini" der Konfigurationschalter "SWID=..." oder dieser ist falsch.

Lösung

  1. Starten Sie den Windows Explorer und navigieren zum ADVOKAT Backend des ersten Datenbestandes unter "...\ADVOKAT\Daten".
    Öffnen Sie die Konfigurationsdatei "Advokat.ini" mit einem Texteditor und suchen Sie nach dem Konfigurationsschalter "SWID=...".

    Beispiel

    SWID=6#32##15##25#=#1##15#

  2. Wechseln Sie zum ADVOKAT Backend des nächsten Datenbestandes und öffnen Sie die Konfigurationsdatei "Advokat.ini".
    Stellen Sie in dieser Datei sicher, dass der Konfigurationsschalter "SWID=..." ebenfalls existiert.

  3. Mit hoher Wahrscheinlichkeit fehlt unter Schritt 2 der Konfigurationsschalter.
    Fügen Sie in der Datei den Konfigurationsschalter laut Schritt 1 an der gleichen Stelle ein.

  4. Falls es weitere Datenbestände gibt wiederholen Sie schritt 2 und 3 für jeden Datenbestand. Abschließend versuchen Sie erneut ADVOKAT zu starten.
    Tritt das Problem weiterhin auf, so kontaktieren Sie den ADVOKAT Support per Mail (support@advokat.at) oder telefonisch unter +43 512 / 58 80 33.
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