Ausgangssituation
Ein PDF-Dokument soll geöffnet werden. Nach dem Öffnen per Doppelklick oder mittels F3 in ADVOKAT passiert nichts.
Es erscheint weder eine Warnung- oder Hinweismeldung, noch eine Fehlermeldung.
Es wird als PDF-Viewer ein Adobe-verwendet, beispielsweise Adobe Acrobat Reader oder Adobe Acrobat.
Ursache
Ursache ist ein Update von Adobe für Acrobat Reader und Acrobat-Programme vom 15.07.2024. Dieses Update ist fehlerhaft und sorgt dafür, dass PDF-Dokument nicht mehr geöffnet werden.
Lösung
xyz
xyz
xyz
xyz