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Ausgangssituation

  • Bei Drag & Drop von E-Mails aus Microsoft Office Outlook nach ADVOKAT erscheint in Outlook folgende Meldung:
    Ein Programm versucht, auf Ihre E-Mail-Adressinformationen in Outlook zuzugreifen.
    Geschieht dies unerwartet, klicken Sie auf 'Verweigern'. Überprüfen Sie, ob Ihr Antivirusprogramm auf dem neuesten Stand ist.
    Klicken Sie auf 'Hilfe' für weitere Informationen zur E-Mail-Sicherheit und zum Unterdrücken dieser Warnung.

Ursache

  • Diese Abfrage erscheint, da ADVOKAT auf bestimmte Informationen (Metadaten) in Microsoft Office Outlook zugreift.

  • Der Status der Antivirensoftware in Sicherheitscenter (Trust Center) in Microsoft Office Outlook als "Ungültig" oder "Nicht erkannt" eingestuft wurde.

  • Die Abfrage kann auch erscheinen, wenn Sie andere Funktionen nutzen, welche einer Kommunikation zwischen ADVOKAT und Microsoft Office Outlook bedürfen.

Lösung

  1. Stellen Sie sicher, dass das verwendete Antivirenprogramm den Mindestanforderungen von Microsoft entspricht, lizenziert ist und in den letzten 7 Tagen aktualisiert wurde.
    Beachten Sie, dass manche kostenlose Antivirenprogramme immer als "Ungültig" oder "Nicht erkannt" eingestuft werden.

  2. Erstellen Sie eine Gruppenrichtlinie, welche für alle Domänenbenutzer gilt. Die relevanten Einstellungen befinden sich unter folgendem Pfad:

    • Administrative Vorlage für Microsoft Outlook <Version>

      • Sicherheit > Sicherheitsformulareinstellungen > Programmatische Sicherheit

    • Relevant sind folgende zwei Einstellungen:

      • Eingabeaufforderung für Outlook-Objektmodell beim Lesen von Adressinformationen konfigurieren > aktivieren

      • Eingabeaufforderung für Outlook-Objektmodell beim Zugriff auf ein Adressbuch konfigurieren > aktivieren

  3. Tritt das Problem weiterhin auf, dann fahren Sie mit diesem Schritt fort.

    1. Stellen Sie sicher, dass mindestens ADVOKAT Version 6.27b oder höher verwendet wird. Im Bedarfsfall führen Sie ein ADVOKAT Update durch, siehe Kapitel ADVOKAT Update.

      • Welche Version im Einsatz ist kann per Menüpunkt "?" > "Info" in der Zeile "Programmversion" ermittelt werden.

    2. Navigieren Sie zum ADVOKAT Backend unter "...\ADVOKAT\Daten" und öffnen Sie die Konfigurationsdatei "Advokat.ini" mit einem Texteditor.

      • Fügen Sie in einer neuen leeren Zeile unterhalb von [Benutzer Default] folgenden Konfigurationsschalter ein: OlActiveHook=1

      • Mehr Informationen dazu finden Sie im Kapitel Konfigurations- und Debugschalter .


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