Ausgangssituation
- ADVOKAT ist gestartet und der Telefonassistent funktioniert.
Bei einem eingehenden Anruf wird rechts unten am Bildschirm keine Benachrichtigung (Hinweis) angezeigt.
Ursache
- Die Benachrichtigungseinstellungen des Betriebssystem sind falsch.
Lösung
- Öffnen Sie die "Einstellungen" des Betriebssystems > "System" > Reiter "Benachrichtigung und Aktionen".
- Stellen Sie sicher, dass die Option "Benachrichtigungen von Apps und anderen Absendern abrufen" eingeschaltet ist.
- Scrollen Sie im Fenster laut Punkt 2 nach unten zum Bereich "Benachrichtigungen dieser Absender abrufen".
Stellen Sie sicher, dass beim Eintrag "Advokat_Telefonassistent.exe" die Benachrichtigung eingeschaltet ist. - Stellen Sie sicher, dass der Benachrichtigungsassistent des Betriebssystems deaktiviert ist, wie im Screenshot ersichtlich.
Alternativ kann dieser auf "Nur mit Priorität" gestellt werden, dann ist in den Einstellungen laut Punkt 3 der Eintrag "Advokat_Telefonassistent.exe" als prioritär zu markieren.