Ausgangssituation
- Beim Ausführen der Funktion "System" > "Daten auf Notebook" kopieren erscheint eine der untenstehenden Fehlermeldungen.
Fehlermeldung
- Fehler: CopyFiles Advokat3; Dateiname oder -nummer falsch-Zahl
- Fehler: CopyFiles Advokat3; Datei nicht gefunden-Zahl
- Fehler: CopyFiles Advokat3; Illegales Zeichen im Pfad-Zahl
Ursache
Beim Kopiervorgang der Daten aus dem Ordner "...\ADVOKAT\Daten\Winword", also den Akteninhalten (Dokumenten) kommt es zu einem Problem.
Eine oder mehrere Dateien sind geöffnet, eine oder mehrere Dateien wurden umbenannt/verschoben/gelöscht oder der Pfad zur Datei ist laut Windows Betriebssystem ungültig.
Lösung
- Klicken Sie in der Fehlermeldung nach einer Wartezeit von 10 Sekunden auf "Wiederholen", ADVOKAT versucht erneut die Datei zu kopieren.
Wiederholen Sie diesen Schritt bis zu 5 mal, erst dann wechseln Sie zu Schritt 2. Stellen Sie auf allen anderen Arbeitsplätzen auf denen ADVOKAT installiert ist sicher, dass dort ADVOKAT, Microsoft Office Word und Outlook geschlossen sind.
Dadurch wird gewährleistet, alle zu kopierenden Dateien nicht geöffnet sind und der Kopiervorgang durch funktioniert.- Öffnen Sie am eigenen Arbeitsplatz den Windows Explorer und navigieren zum ADVOKAT Backend unter "...\ADVOKAT\Daten\Log".
Im Ordner "Log" existiert eine Datei "SB-<Laufnummer>.log", wie im Kapitel Weitere Protokolle beim Absatz "Daten auf Notebook kopieren" beschrieben. Öffnen Sie diese Datei mit einem Texteditor, lautet das Sachberbeiterkürzel beispielsweise "JD", so lautet die Datei "JD-123.log".
In dem Protokoll finden Sie den konkreten Grund weshalb eine oder mehrere bestimmte Dateien nicht kopiert werden können und die Fehlermeldung erscheint.Beispiel
xyz
- Wechseln Sie retour zu Schritt 1 und klicken Sie bei der Fehlermeldung erneut auf "Wiederholen".
Sollte das Fenster mit der Fehlermeldung zwischenzeitig geschlossen worden sein, so starten Sie die Funktion "Daten auf Notebook kopieren" erneut.