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Ausgangssituation

  • Im Elektronischen Rechtsverkehr (ERV) wird ein Schriftsatz im Hinverkehr erfolgreich erstellt.
    Beim erneuten Öffnen oder spätestens beim Versuch diesen zu senden tritt eine Fehlermeldung auf.

Fehlermeldung

  • WriteNachrichtenElement ERVNachrichtenFalsch
    Das zentrale Verzeichnis ist beschädigt.
  • WriteNachrichtenElement ErvNachrichtenFalsch
    Could not find file '...\ADVOKAT\DATEN\ERV\<ADVMCode>\Monat\Dateiname.A'
  • Fehler: FErvSenden.Run
    CErvTransceiver.RVAbholen; Anwendungs- oder objektdefinierter Fehler.-0

Ursache
Zu jedem WebERV Schriftsatz – egal ob Hinverkehr oder Rückverkehr – existiert im ADVOKAT Backend unter "...\ADVOKAT\Daten\ERV" eine ZIP-Datei.
Bei Hinverkehr lautet die Dateiendung .A (Ausgang) und bei Rückverkehr lautet diese .E (Eingang). Tritt eine der oben beschriebenen Fehlermeldungen auf so ist besagte Datei nicht vorhanden/defekt.

Lösung

  1. Der betroffene Schriftsatz muss in ADVOKAT gelöscht werden. Eine Reparatur oder Wiederherstellung ist durch den ADVOKAT Support nicht möglich.
    Anschließend ist der Schriftsatz neu zu erstellen.

  2. Wird ADVOKAT mit Microsoft Access als Datenbanklösung verwendet, so ist eine Reparatur der Datenbanken durchzuführen.
    Nähere Informationen dazu finden Sie im Kapitel ADVOKAT Datenbankprobleme – Microsoft Access.

  3. Stellen Sie sicher, dass die Antivirensoftware hinsichtlich ADVOKAT wie im Kapitel ADVOKAT und Antivirensoftware beschrieben konfiguriert ist.


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