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Ausgangssituation

  • ADVOKAT Update wurde erfolgreich durchgeführt und das Programm startet erfolgreich.
  • Auf einem Arbeitsplatz ist nach dem Update dieselbe (alte) Version wie vor dem Update vorhanden.

Ursache
Auf dem betroffenen Arbeitsplatz sind die Verknüpfungen von ADVOKAT falsch, diese verweisen nicht auf "...\ADVOKAT\Advokat.exe".
In Folge wird das Update beim Programmstart nicht durchgeführt. Das Programm startet in der alten Version.

Lösung

  1. Löschen Sie alle existierenden Verknüpfungen vom ADVOKAT welche Sie zum Programmstart verwenden.
    Die Verknüpfungen dürfen nicht auf "C:\Program Files (x86)\Advokat\Advokat3.exe" verweisen.
    Dazu zählt auch die Verknüpfung in der Taskleiste des Betriebssystems. Dort ist ein Rechtklick durchzuführen und "Von Taskleiste lösen" zu verwenden.


  2. Navigieren Sie zum ADVOKAT Backend und erstellen Sie für "...\ADVOKAT\Advokat.exe" eine neue Verknüpfung.
    Ziehen Sie die Verknüpfung auf den Desktop und, falls gewünscht, die Taskleiste des Betriebssystems.
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