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Ausgangssituation

  • Einem oder mehreren Anwendern steht die Funktion "Dokument -> PDF" nicht mehr zur Verfügung.
  • Die Option "'OK' Schriftsätze als PDF zur Leistung in den Akt eintragen" kann in den Einstellungen des Moduls ERV (Elektronischer Rechtsverkehr) nicht aktiviert werden oder ist ausgegraut.
  • Bei Nutzung des Moduls ERV (Elektronischer Rechtsverkehr) erscheint eine Warnmeldung, dass PDF-Dokumente nicht zur Leistung im Akt hinzugefügt werden können.

Ursache
In allen erwähnten Ausgangssituationen ist die Ursache, dass der Drucker "PDF Factory Pro" nicht installiert und/oder nicht lizenziert ist, siehe Kapitel PDF Factory Pro Lizenzierung.
Beachten Sie, dass ADVOKAT lediglich Version 3.52 bis 4.81 von PDF Factory Pro unterstützt. Neuere Version (beispielsweise 5.*) werden nicht unterstützt.

Lösung

  1. Stellen Sie sicher, dass am betroffenen Arbeitsplatz eine PDF-Lizenz zur Verfügung steht.
    Dazu navigiert man am betroffenen Arbeitsplatz in ADVOKAT zum Menüpunkt "Programme" > "Tabellen warten" > "PDF Lizenzen".
    Wie viele PDF-Lizenzen insgesamt zur Verfügung stehen ist unter Menüpunkt "?"> "Info" > "Lizenz ..." im Feld "Zusatz" bei PDF zu sehen, siehe auch Kapitel ADVOKAT Lizenzierung.

  2. Im Fenster "PDF Lizenzen" sind alle ADVOKAT Benutzer gelistet, welche über eine Lizenz für PDF Factory Pro verfügen.
    • Kürzel = fortlaufende Nummer
    • Text = Computername
    • Erweiterung = Benutzerkürzel
    • Zusatz = Name des Sachbearbeiters

  3. Entfernen Sie alle Einträge von Arbeitsplätzen (Workstations und Terminalserver) welche nicht mehr in Verwendung sind.
    Falls unklar ist welche Arbeitsplätze nicht mehr verwendet werden, so können Sie per Schaltfläche "Befehle" > "Alle PDF-Lizenzen zurücksetzen" die gesamte Liste entfernen.
    Schließen Sie ADVOKAT und starten Sie es erneut. Es werden die freigewordenen PDF-Lizenzautomatisch den verwendeten Geräten zugewiesen.

  4. Stellen Sie sicher, dass der Drucker "PDF Factory Pro" am betroffenen Arbeitsplatz installiert ist, dies kann in der Systemsteuerung unter dem Punkt "Geräte und Drucker" geprüft werden.
    Befolgen Sie abhängig vom Betriebssystem entweder Punkt 5 oder Punkt 6.

  5. Handelt es sich bei Punkt 4 um einen Desktopbetriebssystem, so können Sie die Installation sofort durchführen.
    Dazu ist das Setup im ADVOKAT Backend unter "...\ADVOKAT\Admin\Support\pdf481pro.exe" aufzurufen. Eine detaillierte Anleitung finden Sie im Kapitel PDF Factory Pro Installation - Arbeitsplatz.

  6. Handelt es sich bei Punkt 4 um einen Terminalserver (Serverbetriebssystem), so muss die Installation als Administrator durchgeführt werden.
    Eine detaillierte Anleitung finden Sie im Kapitel PDF Factory Pro Installation - Terminalserver.

  7. Schließen Sie ADVOKAT und starten Sie es erneut. Tritt das Problem weiterhin auf, so fahren Sie mit Kapitel PDF-Konvertierung Fehlermeldungen fort.
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