Ausgangssituation
- Es wird das neue Outlook für Windows verwendet. Die Funktionen laut Kapitel Microsoft Office-Anbindung sind nicht verfügbar oder geben Fehlermeldungen aus
Ursache
Die Verwendung des neuen Outlook für Windows wird nicht unterstützt. Bei dessen Nutzung sind die Funktionen der Microsoft Office-Anbindung nicht verfügbar.
Die Voraussetzungen von ADVOKAT für Microsoft Office sind im Kapitel Microsoft Office beschrieben.
Lösung
- Deaktivieren Sie in Microsoft Office Outlook die Schaltfläche "Das neue Outlook". Im rechten, oberen Bereich von Outlook verwenden Sie dazu den Schalter wie im Bild ersichtlich.
- Schließen Sie ADVOKAT und Microsoft Office Outlook und starten bei Programme neu.