Zum Ende der Metadaten springen
Zum Anfang der Metadaten

Sie zeigen eine alte Version dieser Seite an. Zeigen Sie die aktuelle Version an.

Unterschiede anzeigen Seitenhistorie anzeigen

« Vorherige Version anzeigen Version 3 Nächste Version anzeigen »

Ausgangssituation

  • Bei Auswahl der Option "Neue Server/Clientinstallation" oder "Neue Einzelplatzinstallation" im Fenster "Datenbanken konvertieren – ADVOKAT Installation" erscheint untenstehende Fehlermeldung.

Fehlermeldung

  • Die Installation von Microsoft SQL Express 2017 ist nur möglich mit einer der Regionen 'Deutsch (Deutschland)' oder 'Englisch (USA)'.
    Bitte ändern Sie die Systemeinstellungen und versuchen es dann erneut.

Ursache

Die Installation von Microsoft SQL Produkten ist bei Verwendung der Regionen "Deutsch (Österreich)", "Deutsch (Liechtenstein)" und "Deutsch (Schweiz)" grundsätzlich nicht möglich.

Lösung

  1. Öffnen Sie die Systemsteuerung und navigieren zum Bereich "Region".

  2. Im Fenster "Region" stellen Sie beim Reiter "Formate" das Feld "Format" auf "Deutsch (Deutschland)".


  3. Wechseln Sie retour zum Fenster "Datenbanken konvertieren – ADVOKAT Installation" und klicken Sie erneut auf "Weiter". Es tritt nun keine Fehlermeldung mehr auf.
    Hinweis: Nach Abschluss der Installation von Microsoft SQL 2017 Express kann die Region wieder auf den ursprünglichen Wert retour gestellt werden.
  • Keine Stichwörter