Ausgangssituation
- Es ist die manuelle Synchronisation oder Synchronisation mit Microsoft Office Outlook (A4OlSync) im Einsatz.
Ursache
Es gibt mehrere mögliche Ursachen, es können auch mehrere gleichzeitig zutreffen:
- Es sind mehrere Prozesse von A4OlSync auf einem Arbeitsplatz aktiv, es darf nur ein einziger Prozess vorhanden sein.
- A4OlSync ist auf mehreren Arbeitsplätzen im Einsatz und es wird von mehreren Geräten aus für denselben ADVOKAT Benutzer synchronisiert.
- Das Addin von ADVOKAT für Microsoft Office Outlook ist nicht eingerichtet oder wurde von Microsoft Office Outlook automatisch deaktiviert.
Lösung
- Beenden Sie Tool "A4OlSync" auf allen Arbeitsplätzen. Stellen Sie sicher, dass das Tool auch tatsächlich geschlossen ist, indem Sie den Taskmanager aufrufen und im Reiter Prozesse "A4OlSync.exe" suchen und beenden.
- Navigieren Sie auf dem Arbeitsplatz in ADVOKAT zum Menüpunkt "System" > Unterpunkt "Einstellungen" > Reiter "Dokumente" > Schaltfläche "Weitere Einstellungen ...".
- Navigieren Sie zum Reiter "Outlook" und stellen Sie sicher, dass folgende Checkbox aktiviert ist: "Übernahme der E-Mails nach ADVOKAT".
- Wurde die Einstellung aktiviert, sind ADVOKAT und Microsoft Office Outlook zu schließen und erneut zu starten.
- Starten Sie Microsoft Office Outlook, klicken Sie links oben auf "Datei" > "Optionen" > "Addins".
- Im Fenster "Outlook-Optionen" müssen alle Einträge welche im Namen "Advokat" enthalten in der Liste "Aktive Anwendungs-Add-Ins" gelistet sein.
- Trifft dies nicht zu, beispielsweise weil die Einträge unter Inaktive Anwendungs-Add-Ins oder Deaktivierte Anwendungs-Add-Ins stehen, so befolgen Sie diese Schritte:
- Im Fenster "Verwalten" aus der Liste den Eintrag "Deaktivierte Elemente" wählen und auf "Los" klicken.
- Anschließend im Fenster 'Deaktivierte Elemente' alle verfügbaren Einträge einzeln markieren und auf "Aktivieren" klicken.
- Im Fenster "Verwalten" aus der Liste den Eintrag "COM-Add-ins" wählen und auf "Los" klicken.
- Anschließend im Fenster 'Dokumentvorlagen und Add-Ins' die Checkboxen bei allen Einträgen welche im Namen "Advokat" enthalten aktivieren und auf "OK" klicken.
- Im Kapitel ADVOKAT und Microsoft Office Outlook finden Sie Bilder zu Punkt 3 zur besseren Nachvollziehbarkeit.
- Bei Verwendung von iCloud in Kombination mit Microsoft Office Outlook ist auf folgendes zu achten: Der Konfigurationsschalter OlFolderNoUp=1 wie im Kapitel Voraussetzungen beschrieben in der Konfigurationsdatei "Advokat.ini" vorhanden ist.
Ist A4OlSync auf mehreren Arbeitsplätzen im Einsatz, muss sichergestellt werden, dass nicht mehrere Arbeitsplätze für denselben Sachbearbeiter synchronisieren.
Beispiel (Falsch)
Arbeitsplatz 1: A4OlSync, Synchronisation für SB: ADM, MM, BV
Arbeitsplatz 2: A4OlSync, Synchronisation für SB: ADM, MM
Arbeitsplatz 3: A4OlSync, Synchronisation für SB: MM, BV
Mehrere Arbeitsplätze würden in diesem Szenario die Termine von ADM, MM und BV synchronisieren, das Tool kann die Synchronisation auf anderen Geräten nicht erkennen.Beispiel (Richtig)
Arbeitsplatz 1: A4OlSync, Synchronisation für SB: ADM
Arbeitsplatz 2: A4OlSync, Synchronisation für SB: MM
Arbeitsplatz 3: A4OlSync, Synchronisation für SB: BV- Navigieren Sie in ADVOKAT zum Menüpunkt "Programme" > "Terminkalender". Im Terminkalender wechseln Sie zur Ansicht "Evidenzliste" und klicken auf "Filter/Ansicht" > "Filter einstellen".
Datum von: Heute minus 10 Tage, Datum bis: leer, Benutzer: leer, Suchziel: 2 | ‚Für SB' und ‚Von' durchsuchen, Terminart: Alle Terminarten, welche auch in A4OlSync eingestellt sind. Checkbox "Auch erledigte Termine anzeigen" aktivieren.
Markieren Sie alle Terminduplikate, in diesem Beispiel die unteren 5 Stück, per Menüpunkt "Bearbeiten" > "Löschen" oder Entfernen-Taste sind diese zu löschen. - Starten Sie A4OlSync über die Verknüpfung am Desktop oder im Autostart-Ordner des Betriebssystems. Aufgrund der Löschung in ADVOKAT wird der Löschung automatisch an Microsoft Office Outlook übertragen.
Die Terminduplikate müssen in Microsoft Office Outlook also nicht gelöscht werden. - Bei wiederkehrenden Problemen mit Terminduplikaten empfiehlt sich ein Wechsel von "Synchronisation mit Microsoft Office Outlook" auf "Synchronisation mit Microsoft Exchange".
Die Synchronisation mit Microsoft Exchange ist wesentlich robuster, alle notwendigen Informationen finden Sie in den Kapiteln Allgemeines und Übernahme Einstellungen.