Ausgangssituation
- Es wird die Outlook-Integration von ADVOKAT wie im Kapitel Outlook-Integration beschrieben verwendet.
- Beim Öffnen einer Lese- oder Zustellbestätigung in Outlook sind die Funktionen (Schaltfläche "Übernehmen nach") der Outlook-Integration nicht verfügbar.
Ursache
Bei Lese- und Zustellbestätigungen handelt es sich in Microsoft Office Outlook nicht um reguläre E-Mails.
Diese sehen zwar zu einem gewissen Grad wie normale E-Mails aus, unterscheiden sich aber technisch gesehen grundsätzlich davon.
Lösung
- Verwenden Sie nicht die Outlook-Integration, sondern ziehen Sie die Lese- oder Zustellbestätigung per Drag & Drop von Microsoft Office Outlook nach ADVOKAT.
Die Verarbeitung von Lese- und Zustellbestätigungen per Schaltfläche "Übernehmen nach" ist nicht verfügbar.