3.7.1 Keine Leistungen sichtbar

Ausgangssituation

  • Im Timer wird keine neue Leistung angezeigt, wenn man auf Schaltflächen "Start Timer" oder "Neue Leistung" klickt.

  • Im Timer werden existierende Leistungen nicht angezeigt, man sieht nur den oberen Bereich mit "Start Timer" und "Neue Leistung".

Ursache

  • Es ist ein benutzerspezifischer Filter gesetzt, in den meisten Fällen mit einem Datum in der Vergangenheit.

Lösung

  1. Klicken Sie auf das Filter-Symbol wie im Bild ersichtlich. Es öffnet sich das Fenster "Filter vorerfasste Leistungen".

     

  2. Stellen Sie sicher, dass in den Feldern "Akt", "Datum von" und "Datum bis" leer sind oder das heutige Datum angegeben ist.
    Klicken Sie auf das "x"-Symbol um das Fenster "Filter vorerfasste Leistungen" zu schließen.

     

  3. Prüfen Sie ob existierende Leistungen nun wieder angezeigt werden oder klicken Sie auf "Start Timer" oder "Neue Leistung".
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