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2.9.5 Falscher Inhalt nach Vorlagenwiederherstellung

2.9.5 Falscher Inhalt nach Vorlagenwiederherstellung

Problemstellung
Eine Vorlage wurde falsch bearbeitet oder gelöscht und muss auf den vorherigen, funktionierenden Zustand wiederhergestellt werden.
Dazu wird die Vorlage aus einem Unterordner "Sicherung" oder einer Datensicherung wiederhergestellt.

Ein neu erstelltes Dokument entspricht jedoch nicht dem Inhalt der wiederhergestellten Vorlage. Das Dokument basiert weiterhin auf der falsch bearbeiteten oder gelöschten Vorlage.

Ursache
ADVOKAT generiert beim Erstellen eines Dokuments zur entsprechenden Vorlage Systemdateien. Es gibt Systemdateien mit folgenden Endungen: ADVI, ADVX, ADVK, DOCK, RTK, RT1, ER1
Diese Systemdateien befinden sich jeweils in einem Unterordner "System", mehr Informationen finden Sie im Kapitel Unterverzeichnis "System".

Lösung

  1. Navigieren Sie per Windows Explorer zum Ordner mit der Vorlage, beispielsweise " ...\ADVOKAT\Daten\Vorlagen\VO". Löschen Sie alle Systemdateien zur Vorlage.
    Bei der Vorlage "BRIEF.docx" wären also beispielsweise "BRIEF.advi" und "BRIEF.dock" zu löschen.

  2. Erstellen Sie in ADVOKAT erneut ein Dokument basierend auf der Vorlage "BRIEF.docx". Das Programm wird die zugehörigen Systemdateien neu erstellen, der Inhalt des Dokuments ist nun korrekt.

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